Problem with Seagate Barracuda

Discussion in 'QnA (read only)' started by Aleena, Oct 15, 2004.

Thread Status:
Not open for further replies.
  1. Aleena

    Aleena New Member

    Joined:
    Oct 14, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Hi guys!
    I have a PC with an Intel Pentium 4 1.5GHz, on an Intel D845WN Motherboard. The H.D.D was a Seagate 20GB. I have a Geforce4 MX440 (64MB, AGP8X) Graphics Card and a Creative Sound Blaster Audigy Live 5.1 Soundcard. The PC contains two optical drives, a Samsung 32x CD RW and a Samsung 16X DVD ROM Drive.
    Recently I bought a Seagate Barracuda 120GB H.D.D and connected as secondary slave. My 20 GB H.D.D is secondary master. CD RW is primary master and DVD Drive is primary slave.
    After connceting the Barracuda I am having strange problems like suddenly hanging the computer and missing the new hard disk on restart. What will be the cause of my problem? Is there any incompatibility? Please help me. My SMPS is 300w. And I have installed two additional cooling fans for my cabinet.
     
  2. OP
    OP
    Aleena

    Aleena New Member

    Joined:
    Oct 14, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    i forgot to mention my memory. it is 256MB of SDRAM.
     
  3. wORm

    wORm New Member

    Joined:
    Apr 29, 2004
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bombay
    Conventionally people put their HDDs on the Primary IDE, you should do so aswell, might solve your problem.
     
  4. amistik

    amistik New Member

    Joined:
    Sep 10, 2004
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Jorhat
    Aleena,

    You can do following things -

    Put your Hard drives in primary ide controller and optical drives in secondary. Coz Primary support UDMA100 mode and 80 conductors cable where as secondary generally support PIo standard. Result - you can use full potential of new barracuda drive (UDMA5,7200rpm)

    Auto detect the hard disk and after that chose "User" instead of "Auto" in CMOS setting.

    Check the jumper setting properly of master disk. It should be in "master" position, not in cable select position.

    Hope this may work.
    By the way you did not mentioned your BIOS and its version. It may cause problem for large hard disk.
     
Thread Status:
Not open for further replies.

Share This Page