1. Hi Guest
    We are running a survey about laptop service in India, and we'd love your inputs. Please help us improve the quality of laptop servicing, and if you've had any bad experiences, now is the time to be heard.
    Take the survey

Problem With BIOS

Discussion in 'Hardware Q&A' started by anilkumar_kumar, Feb 17, 2006.

Thread Status:
Not open for further replies.
  1. anilkumar_kumar

    anilkumar_kumar New Member

    Joined:
    Feb 11, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    MOTHER BOARD :ASUS P4BGL-VM
    OS: WINXP SP2

    I thought of updating my BIOS & I updated my BIOS to this version P4BGL-VM-1006.001,but problem is as soon as I switch on my UPS ,CPU gets automatically started i.e. without pressing power button on my CPU's cabinet & then it gets turned off automatically after few seconds(may be 5 seconds).Then again I am supposed to press power button to boot the system.

    How to switch off the automatic power up.
    I tried with all available version of BIOS but same problem

    Please Help !...
     
  2. ::vicky::

    ::vicky:: New Member

    Joined:
    Feb 23, 2006
    Messages:
    306
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    0X4B7H
    i think one of ur jumpers is having a problem and also check the connectors of ur mobo and plz consult ur manual before that if u ont haqve one check the manufacturer 's website
     
  3. Ankur Gupta

    Ankur Gupta Wandering in time...

    Joined:
    Nov 7, 2004
    Messages:
    1,293
    Likes Received:
    11
    Trophy Points:
    0
    Location:
    Delhi,India
    U might have not connected the jumpers properly or else there might be a problem with ur cabinet.
    try checking all the jumpers.
    i dont think it can be a mobo problem.but i cud be wrong.
     
Thread Status:
Not open for further replies.

Share This Page