Problem wid AMD kitz..

Discussion in 'CPU / Motherboards' started by Harman, Feb 9, 2006.

Thread Status:
Not open for further replies.
  1. Harman

    Harman New Member

    Joined:
    Jan 19, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mohali (Pb.)
    Hi Fella!

    Me using 2 typa AMD systems.

    MSI RS480M2-IL
    AMD64 3000+
    256*2 400MHz RAM
    450Watt, 24pin COLORs PSU
    Seagate 80GB Sata
    Sony Combo & ROM

    ASUS A7N266-VM
    AMD XP 2000+
    128*2 RAM
    400Watt PSU
    Samsung 40GB
    Asus CD-Burner


    Now problem is..

    System Processing vibrates while accessing CD data.

    Say, playing MP3z on WinAmp, and when start some disc job, it sounds crackels, and NEother local processing halts&runs in parts..

    Tried it all, but no win..

    Ma systems are absolutly SExy, but this problem sux!

    NEone wid similar-sorta problem / solution..??


    ....Waiting!!


    -HaRMaN.
     
  2. infra_red_dude

    infra_red_dude Wire muncher!

    Joined:
    Nov 5, 2003
    Messages:
    6,156
    Likes Received:
    5
    Trophy Points:
    0
    this most probably is related to the dma. turn on write caching/dma in the device manager. also consider updating the storage controller drivers (yeah, get them from me asap!!! ;)) or at least try reinstalling the ones you haf. if nothing works then try wid the stock drivers that microsoft provides.
     
Thread Status:
Not open for further replies.

Share This Page