Prob with N3250!!!!

Discussion in 'Mobiles and Tablets' started by prankie, Apr 13, 2006.

Thread Status:
Not open for further replies.
  1. prankie

    prankie D PrankMaster

    Joined:
    Jul 2, 2005
    Messages:
    494
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bhopal | Pune
    i recently bought N3250... the fone is good but their are few prob's whic i'm facing...
    1. Older Series60 softwares (Of n6600) are'nt working on it....
    the fone says that it's incompatible with that sis file..
    2. My bluetooth handsfree (i used with my 6600) is'nt working on it... do i have to a buy a new one!!!!
    ***and where in the hell 3rd gen series60 softwares available???***

    Regards
    Prankie
     
  2. OP
    OP
    prankie

    prankie D PrankMaster

    Joined:
    Jul 2, 2005
    Messages:
    494
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bhopal | Pune
    hey guys, atleast tell me that older bluetooth handsfree are compatible with 3rd gen symbian or not?????
     
  3. sidewinder

    sidewinder New Member

    Joined:
    Jul 24, 2004
    Messages:
    628
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    West Bengal
    First of all older series 60 softares wont work on 3250 but there is an emulator that would let u do so...cant remember thexact name but called 6600 run or something like that....

    I think os has nothing to do with bt functionality.... check wheter your mobile is hidden from bt pings...

    BTW How much it costs???
     
  4. OP
    OP
    prankie

    prankie D PrankMaster

    Joined:
    Jul 2, 2005
    Messages:
    494
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bhopal | Pune
    Phone cost's 18500
    I got it for 17500 (shopkeeper was my friend) :)
    and bt which i bought year ago was of 6500/-
     
  5. deathvirus_me

    deathvirus_me New Member

    Joined:
    May 15, 2005
    Messages:
    1,838
    Likes Received:
    4
    Trophy Points:
    0
    Location:
    Kolkata, India
    Its a Series 60 v3.0 OS9 phone ... u'll really have a tough time finding compatible applications ...
     
  6. mAYHEM

    mAYHEM New Member

    Joined:
    Aug 17, 2004
    Messages:
    212
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Nowhere
    Symbian OS v9.1 rel 3 uses .sisx as the file extension for installing symbian stuff.
     
  7. OP
    OP
    prankie

    prankie D PrankMaster

    Joined:
    Jul 2, 2005
    Messages:
    494
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bhopal | Pune
    Is there an emulator which can run old symbi apps on v9.1?????
    I googled a lot but did'nt find anything....
    @sidewinder
    Can u gimme the link of that software????
     
Thread Status:
Not open for further replies.

Share This Page