Prefetcher Not Working.

Discussion in 'Software Q&A' started by ketanbodas, Sep 14, 2006.

Thread Status:
Not open for further replies.
  1. ketanbodas

    ketanbodas New Member

    Joined:
    Sep 14, 2006
    Messages:
    150
    Likes Received:
    6
    Trophy Points:
    0
    Hello there ! Heard of this forum from a friend. My first post so please excuse if any mistake.

    You see my problem is that, my applications have been loading slowly these days, so I was just wondering why? So I searched a liitle and came across some article saying that prefetch files help in loading apps faster. So just out of curiocity I opened my prefetch folder, and I found that it was empty !

    Actually i had used CCleaner around 1 month back to clean my comp. I have also been tweaking and tinkering with my comp. So I was just wondering why and what has happened, and how can I rectify the problem? Any answers ?
     
  2. anandk

    anandk Distinguished Member

    Joined:
    Mar 8, 2005
    Messages:
    3,786
    Likes Received:
    106
    Trophy Points:
    0
    Location:
    Pune
    the prefetcher files are not formed if the task schedular service AND the Event Log is disabled. there is an inter-dependancy between these two services.

    click start>run>services.msc
    just re-confirm that both are set to automatic; and are on/started. work for a few days and see if ur prefetcher is filling up ;-) it will ! revert.
     
  3. OP
    OP
    ketanbodas

    ketanbodas New Member

    Joined:
    Sep 14, 2006
    Messages:
    150
    Likes Received:
    6
    Trophy Points:
    0
    Cool, This worked dude. Checked out my prefetcher, there are now files in it.
     
Thread Status:
Not open for further replies.

Share This Page