please shutup

Discussion in 'QnA (read only)' started by rakee, Oct 26, 2004.

Thread Status:
Not open for further replies.
  1. rakee

    rakee New Member

    Joined:
    May 6, 2004
    Messages:
    174
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Planet Earth
    my system--Win 98 se and fedora core 1
    system shutsdown properly from linux.The prob is with win 98.
    whenever i select shutdown the system restarts again and i have to power off manually.why like this..can u help me plz
     
  2. amistik

    amistik New Member

    Joined:
    Sep 10, 2004
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Jorhat
    I got the same problem. I have to re install win98. i dont know exact soln. may be some registry problem.
     
  3. amistik

    amistik New Member

    Joined:
    Sep 10, 2004
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Jorhat
  4. it_waaznt_me

    it_waaznt_me Coming back to life ..

    Joined:
    Nov 30, 2003
    Messages:
    2,023
    Likes Received:
    10
    Trophy Points:
    38
    Location:
    A bit closer to heaven
    Do this thing :
    Start > Run > Msconfig (press enter)
    Click on Advanced tab ..
    Enable the check box near "Disable Fast Shutdown" option ..
    Click on Apply .. Ok ..
    Now reboot ..
    Now try to shut it down .. This should work ..
     
  5. OP
    OP
    rakee

    rakee New Member

    Joined:
    May 6, 2004
    Messages:
    174
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Planet Earth
    hey pal is not it_waaznt_you || it is you u solved my prob.mine is fine ,...thx
     
Thread Status:
Not open for further replies.

Share This Page