Please help - My CD writwr can't burn CD-RWs properly

Discussion in 'QnA (read only)' started by datta_saptarshi, Sep 18, 2004.

Thread Status:
Not open for further replies.
  1. datta_saptarshi

    datta_saptarshi New Member

    Joined:
    Sep 18, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    In front of monitor
    I have an assembled PC (bought in July,2004) having Pentium 4 2.8GHz(HT) processor, Intel 865 GBF Mother Board, 256 MB DDR RAM, Samsung 52x 32x 52x CD Writer, Samsung DVD ROM Drive and installed Windows XP (Professional) with Service Pack 2 as OS. I have installed Nero 5.5 which came bundled with CD Writer. Initially CD Writer was burning CD-R & CD-RW properly. Recently I have installed Nero InCD. Since then the writer can't burn CD-RWs. Everytime I try to burn a CD-RW it starts burning, shows burn process completed, then starts to create CD identification & the system hangs. Sometimes the CD doesn't can't be ejected. When I reinsert the CD-RW Windows Explorer can't open the CD & Windows Explorer hangs. Then when I try to open Nero a dialog box shows "Window's Burning Engine is used by some other application". But I can write CD-Rs normally. I tried with brand new Samsung CD-RWs, but same result. Those same CD-RWs can be burnt normally in other PCs. I created a Multi-session Disc in a CD-RW in another PC & then added anther session successfully in my writer. The CD-RW contents opened properly in Windows Explorer. But when I erased the CD-RW and again tried to write, the same problem occurred. I later uninstalled InCD, but the problem persists. I even uninstalled & reinstalled Nero but to no avail. I have tried CD to CD copy, Hard Disc to CD Copy, Image copy but problem occurred all the time. Please help me to overcome the problem. :?:
     
  2. busyanuj

    busyanuj Member

    Joined:
    Dec 15, 2003
    Messages:
    488
    Likes Received:
    3
    Trophy Points:
    18
    when the message says -- Nero's Burning Engine is used by some other application.
    then press CTRL + ALT + DEL to launch Windows Task Manager and click on "Processes"
    there you will see the IMAPI service running. select it and click on "End Process".


    by the way, the Nero 5.5.9.9 is an old version, I had that last year.
    Install Nero 6.3 and check again if the problem persists.
     
  3. ishaan

    ishaan New Member

    Joined:
    Feb 28, 2004
    Messages:
    894
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New Delhi
    if u find nero too complicated try to get ur hands on "Roxio Easy CD and DVD Creator 6" i got it wid my dvd writer n i think its pretty good and easy to use....or maybe newer versions hav come of it i got my writer in jan 2004 so chek on google
     
  4. SHell

    SHell New Member

    Joined:
    Aug 22, 2004
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    YOU CAN'T SEE ME
    Install the latest version of nero-6.3.1.20. Nero might have got corrupted.
    Also try it installing in some other drive .
     
  5. cooljeba

    cooljeba The Photoshop Guy

    Joined:
    Jun 30, 2004
    Messages:
    606
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    On Your monitor!
    hi datta_saptarshi,
    Welcome to the forum!!!

    I think the hardware part is not a problem. It's the curropt software that is causing the problem. Have you tried Nortorn Windoctor??? It comes with Nortorn Utilities. It automatically fixes such problems. Else you uninstall the current nero then use a regcleaner al clean all the unwanted registry entries and then reinstall preferably nero 6.
    That should solve your problem :)

    ..:: peace ::..
    Jeba
     
Thread Status:
Not open for further replies.

Share This Page