phpbb problem..after easymod installation

Status
Not open for further replies.

naveen_reloaded

!! RecuZant By Birth !!
hi guys...
i am having a phpbb forum in 110mb.com

i tried to install easymod version 3.0 beta...

the installation went half way thru when i realised that my host has safe mode on

which does not easy mod to work ...

ut it was too late as the installation process have replaced my original files into easymod modified ones..

now new users cant register...

it is sending me this error


Warning: fsockopen() [function.fsockopen]: unable to connect to smtp.unlimitedmail.org:0 (Failed to parse address "smtp.unlimitedmail.org") in /www/110mb.com/s/k/o/a/r/_/_/_/skoar/htdocs/phpBB2/includes/smtp.php on line 110

Warning: Cannot modify header information - headers already sent by (output started at /www/110mb.com/s/k/o/a/r/_/_/_/skoar/htdocs/phpBB2/includes/smtp.php:110) in /www/110mb.com/s/k/o/a/r/_/_/_/skoar/htdocs/phpBB2/includes/page_header.php on line 483

Warning: Cannot modify header information - headers already sent by (output started at /www/110mb.com/s/k/o/a/r/_/_/_/skoar/htdocs/phpBB2/includes/smtp.php:110) in /www/110mb.com/s/k/o/a/r/_/_/_/skoar/htdocs/phpBB2/includes/page_header.php on line 485

Warning: Cannot modify header information - headers already sent by (output started at /www/110mb.com/s/k/o/a/r/_/_/_/skoar/htdocs/phpBB2/includes/smtp.php:110) in /www/110mb.com/s/k/o/a/r/_/_/_/skoar/htdocs/phpBB2/includes/page_header.php on line 486



and also this when smtp use is switched on in admin panel


Could not connect to smtp host : 0 : Failed to parse address "smtp.unlimitedmail.org"

DEBUG MODE

Line : 112
File : smtp.php


please guys help me...

i dont know wht to do....

i have switched off smtp use in admin panel...but even though i am having problem...


when i switch off smtp use in admin i get the error for new registration


Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php
 
OP
naveen_reloaded

naveen_reloaded

!! RecuZant By Birth !!
yes i am using cobalt theme

guys...i just want to know....i have backed up my database....

wht if i put everything again...from the first and restore the database with the backed up one...

will it work???

can anyone help me out...
 

iMav

The Devil's Advocate
easy mod normally does giv error wen using another theme ..... best way install a mod is to manually

as far as this problem goes i hope u hav backed upur files b4 u editted them if not then do the whole thing again
 
OP
naveen_reloaded

naveen_reloaded

!! RecuZant By Birth !!
thnks guys...

but i cant revert the files...i have lost....my forum...

i had enough...

but can anyone say wht is sql database...

coz i remember entering some sql enteries ...

i have now started a new forum....

i had enough XP ...
one thing i got is backup whtever u do...

thnks guys...please do mention about SQL database....
 

saurabh.sauron

Ambassador of Buzz
if u had taken a database backup, u can restore that forum. u should regularly take databse backups. also, i dont recommend easymod as it can corrupt your database if the installation fails or if their is an improperly executed sql query. manual is the way to go, even if it takes more time.
 
Status
Not open for further replies.
Top Bottom