Peculiar mp3 playback problem

Discussion in 'Software Q&A' started by bizzare_blue, Nov 19, 2006.

Thread Status:
Not open for further replies.
  1. bizzare_blue

    bizzare_blue New Member

    Joined:
    Aug 8, 2004
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Lucknow
    Yesterday, I downloaded an MP3 album from internet but when I tried to play the files in WMP10, it reported the following error...
    Then I tried to play these files in Real Player but it showed same type of error...and to top it all there is no explanation for this error on their sites...

    When I played these files using media player classic(I have k-lite mega codec pack 1.60)...the files played without a hitch...Is it possible to play these files in WMP and Real Player? If yes, then plz explain how...
     
  2. Kiran.dks

    Kiran.dks New Member

    Joined:
    Apr 3, 2006
    Messages:
    2,494
    Likes Received:
    91
    Trophy Points:
    0
    Location:
    Pune, India
    Check out the name of the file. It must not be too long.
    Rename the file to a single word and try again.
     
  3. OP
    OP
    bizzare_blue

    bizzare_blue New Member

    Joined:
    Aug 8, 2004
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Lucknow
    @kiran.rkk

    I renamed all the files but the problem still persists...
     
  4. Kiran.dks

    Kiran.dks New Member

    Joined:
    Apr 3, 2006
    Messages:
    2,494
    Likes Received:
    91
    Trophy Points:
    0
    Location:
    Pune, India
    It is a 'General' error code..
    So you don't have single reason for it.


    Check whether system files are missing or corrupt.
    Click Start > Run and type sfc /scannow .If anything is wrong, system will prompt for Windows CD. Then it will automatically replace missing or corrupt files.

    Then try opening the file.
     
Thread Status:
Not open for further replies.

Share This Page