• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

pc restarts........without warning

Status
Not open for further replies.

nevillle23

Broken In
my pc is a p4 2.8ghz, 256mb ddr, 40 gb hdd, my mother board is intelD865GBF 200mhz. my pc just restarts while i am working on it. what can be the problem?
i have noticed it happens more often while playing games like fifa and nfs.
 

bharat_r

In the zone
does it suddenly go off.Then check the power connection of ur PC.Does it the required power,etc.
 

vswizard

Broken In
There could be 2 issues

1) Power Supply is not adequate.
2) Your processor is getting overheated.

For the checking the 2nd reason .. check the temprature of ur CPU while ur playing some game.If its getting very hot.. it will shut down.. causing ur pc to HANG or to SHUTDOWN..

Hope it helps
 

Huzefa

Journeyman
another problem could be yor RAM. change the RAM stick and then see what happens . You should also increase your RAM to a min of 512 Mb All the latest games require at least that much, I increased my systems 256 to 512 The system runs much faster nearly 40% faster than before.
 

paraman

Journeyman
How long has it been since you last installed your OS? Try a format and reinstall of all the software that you use.
 

cvvikram

MVP in VC++
Ooops....even i had the same problem....i am having the same mobo..
the culprit is the BIOS setting.....
Go to the BIOS and there goto Advanced section....Here in the Drive configuration change the IDE settings to Legacy mode.
That's it...
 

Choto Cheeta

Rebooting
I am having this same problem... but deferently....

I use AMD 2600 XP with A7V8X mobo with 512 MB DDR400 & 80GB UATA....

The problem is with winXP SP2 installetion.... i cant connect to more than 2 network connection at the same time... what happens is i have two network card to share my 32Kbps locan calbe connection betwen my 2 pc... some time i connect the RIL CDMA to share that....

when ever in WINXP i try to connect more than 2 network connection the system just reboots without worning..... & if i disable the LAN (The single one..).... i cant enable it while OS is running.... as when connecting the system just reboots.... i have to detach the CAT5 cable then enable it & then restart... this way the single LAN connects... but there is no way i can connect 2 network connection......

this happens only in winXP... as i have checked with win2k SP4, win2K sever SP1 & with good old win98 se they r all works fine....



i work very hard to slove the problem... i tryed lots of things... after a month i came up with this answer...

I had winXP Pro corporate edition.... later i odtain the SP2 cd & then i slipstreemed it in a CD to install the SP2 directly....

i noticed that when in install the OS (winXP) from that slipstreem CD the problem happens... but if i install the OS from the old cd then install SP2 after the OS is installed... there is no problem....

now u will think this is dew to a corropt Slipstreem.... but i have tryed that slipstreem many times... i have burnt it (as a bootable CD) many time in my CDRW to b sure i dont miss any thing.... i have installed the XP with SP2 10+ times... i didnt find any errors while installing....

I follwed this guide for slipstreeming.....
 

babumuchhala

In the zone
Guys do one thing.

Open your Cabinet and i bet u will see a lot of dust. Carefully clean each and every part with vaccum clleaner and then use the brush to remove the other hard to go dirt.

Then remove the RAM and then clean the contact points. Do this for any other cards installed.

Now close it and restart. This will improve the performance a bit and help u by reducing operating tempratures.
 

archzillanx

Broken In
Please try to reproduce the logs of the games or D.watson,or in that case event viewer here so that the problem can be assesed here properely.
 

Choto Cheeta

Rebooting
babumuchhala said:
Guys do one thing.

Open your Cabinet and i bet u will see a lot of dust. Carefully clean each and every part with vaccum clleaner and then use the brush to remove the other hard to go dirt.

Then remove the RAM and then clean the contact points. Do this for any other cards installed.

Now close it and restart. This will improve the performance a bit and help u by reducing operating tempratures.

i have done this earlyer... but no efect.... the only answer that i had is this...

I said:
i noticed that when in install the OS (winXP) from that slipstreem CD the problem happens... but if i install the OS from the old cd then install SP2 after the OS is installed... there is no problem....

why this happnes....
 
Status
Not open for further replies.
Top Bottom