Outlook Express

Discussion in 'Software Q&A' started by khandu, Aug 16, 2004.

Thread Status:
Not open for further replies.
  1. khandu

    khandu New Member

    Joined:
    Dec 24, 2003
    Messages:
    494
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mumbhai
    1) SP2 dosen't allow to see pictures also in email ... How to remove that.. couldn't find an option ..

    2) If I keep 2 or more POP accounts .. then all the emails are delievered into one folder itself.. How can I make it deliver each POP email to different folders.. Like different Hotmail has different folders made...
     
  2. tuxfan

    tuxfan New Member

    Joined:
    Feb 4, 2004
    Messages:
    2,653
    Likes Received:
    9
    Trophy Points:
    0
    Location:
    Mumbai
    As for first question, there was an option in OE6 which I tried in a hurry to find out but couldn't do so. Check out Tools > Options.

    As for second question, you will have to make folders. Then set message rules to transfer mials coming from a particular account to a separate folders. Go to Tools > Message Rules.
     
  3. OP
    OP
    khandu

    khandu New Member

    Joined:
    Dec 24, 2003
    Messages:
    494
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mumbhai
    as for the first answer.. i couldnt find it too.. :p

    and as per second answer.. thanx i will chck it out..
     
  4. tuxfan

    tuxfan New Member

    Joined:
    Feb 4, 2004
    Messages:
    2,653
    Likes Received:
    9
    Trophy Points:
    0
    Location:
    Mumbai
    At times in incoming mails, instead of pictures you receive links of pics. May be you need to remain online to see them.
     
  5. OP
    OP
    khandu

    khandu New Member

    Joined:
    Dec 24, 2003
    Messages:
    494
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mumbhai
    dude i m online @ readin mails.

    its says on top it has been blocked.. click 2 unblock the picture and then it shows the pic..

    I will find it.. hmm..
     
  6. tuxfan

    tuxfan New Member

    Joined:
    Feb 4, 2004
    Messages:
    2,653
    Likes Received:
    9
    Trophy Points:
    0
    Location:
    Mumbai
    You may have to change settings in Internet Explorer for them to take effect in Outlook Express.

    In IE, go to Tools > Options > Advanced. Go to Multimedia and check the options.
     
  7. OP
    OP
    khandu

    khandu New Member

    Joined:
    Dec 24, 2003
    Messages:
    494
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mumbhai
    not there too
     
  8. OP
    OP
    khandu

    khandu New Member

    Joined:
    Dec 24, 2003
    Messages:
    494
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mumbhai
    anyways got the answer

    # Click Start, point to Programs, and then click Outlook Express.
    # On the Tools menu, click Options, and then click the Security tab.
    # Click to clear the Block images and other external content in HTML e-mail check box.
    # Click Apply, and then click OK
     
  9. tuxfan

    tuxfan New Member

    Joined:
    Feb 4, 2004
    Messages:
    2,653
    Likes Received:
    9
    Trophy Points:
    0
    Location:
    Mumbai
    Ahh!! There you go!! I am somewhat out of touch with Outlook Express now-a-days ;) :D
     
Thread Status:
Not open for further replies.

Share This Page