OS Slowing down...

Discussion in 'Software Q&A' started by codeash, Apr 7, 2006.

Thread Status:
Not open for further replies.
  1. codeash

    codeash New Member

    Joined:
    Dec 26, 2005
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bangalore, Karnataka, India
    I have Windows XP SP2 installed with Norton Internet Security 2006 and Webroot Spysweeper...

    RAM - 256 DDR
    Hard Disk - 40 GB [45% Free Space]

    My OS was working fine when one fine day it became very slow...I have scanned for viruses and nothing found no spyware no virus nothing...

    I can't even do simple task like opening a internet page or playing a mp3 OS slows down drastically...

    When I checked I had only 6 mb RAM space remaining and thats what was slowing it down but than I had no application running in background still RAM space doesn't increase above 45 MB free space...

    Please provide a solution for this as soon as possible...

    I'm planning to upgrade my RAM soon so please don't recommend upgrading RAM as solution because earlier it was working fine...I faced this problem recently...
     
  2. JGuru

    JGuru Well-Known Member

    Joined:
    Dec 25, 2005
    Messages:
    1,726
    Likes Received:
    32
    Trophy Points:
    48
    Location:
    Space-time continuum
    Did you know that Windows XP needs 256 MB RAM
    for decent performance. Norton Internet Security comes with firewall
    & antivirus ,so definitely your system will slow down, also you got
    another application running & monitoring always (Spy Sweeper).
    I definitely suggest a RAM upgrade. Add another 256 MB RAM.
    If things didn't slow down as much with these apps , then
    there must be a virus in your System. You can try formatting
    your harddisk and installing Windows again. Even if it doesn't fix
    the problem. Your only option is upgrade!!
     
  3. hermit

    hermit New Member

    Joined:
    Dec 28, 2005
    Messages:
    151
    Likes Received:
    2
    Trophy Points:
    0
    uninstall Webroot Spysweeper and see the performance
     
  4. Vyasram

    Vyasram The pWnster

    Joined:
    Oct 10, 2004
    Messages:
    841
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Karaikudi,TN
    did ya defragment
     
  5. OP
    OP
    codeash

    codeash New Member

    Joined:
    Dec 26, 2005
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bangalore, Karnataka, India
    I don't use Webroot as active sheild...I mean to say its not always on like Norton 2006 I have installed I rarely use that software...
    So Spy Sweeper should not be a problem and for the virus thing I don't think so my OS is infected because I have scanned it with Norton and Windows Live site no spyware or virus found its squeaky clean...
    For that RAM upgrade suggestion I know thats a solution but than I just wanted to know what went wrong that the OS is slowing down so much 5-6 days back it was working absolutely without any problem but than now its very slow...I haven't installed anything new or downloaded anything...
     
Thread Status:
Not open for further replies.

Share This Page