No Post Mode Specified Error

Discussion in 'QnA (read only)' started by alib_i, Nov 15, 2004.

Thread Status:
Not open for further replies.
  1. alib_i

    alib_i New Member

    Joined:
    Jun 24, 2004
    Messages:
    1,191
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    omnipresent
    y does this error page show up when i post messages

    [​IMG]

    it usually occurs when a page has been opened for a long time and then i post something ...
    any idea?
     
  2. Ethan_Hunt

    Ethan_Hunt New Member

    Joined:
    Jun 26, 2004
    Messages:
    5,219
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Bombay, India
    Hummm....Try Refreshing The Page....or better yet Try deleting the Temporary Internet Folder and then restart The Computer....May be this will help mate.... :)
     
  3. Prashray

    Prashray New Member

    Joined:
    May 18, 2004
    Messages:
    320
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Locating....Locating....Access Denied!
    It happened to me twice.
     
  4. OP
    OP
    alib_i

    alib_i New Member

    Joined:
    Jun 24, 2004
    Messages:
    1,191
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    omnipresent
    no yaar .. that doesnt help ..
    i simply have to "back" and "post" again ..
    and it mssg is posted ..
    but y hell does it come?
    there is absoutely no difference in 1st and 2nd time i press post button
     
  5. vysakh

    vysakh New Member

    Joined:
    Sep 1, 2004
    Messages:
    860
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Old trafford
    how did u post this message then ???
     
  6. Tech&ME

    Tech&ME Banned

    Joined:
    Oct 5, 2004
    Messages:
    1,438
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    Bangalore
    ya experienced it today! the only solution i got was to use my browsers back button and then posting it again. DIGIT people have added a new feature it seems.... no idea at all what it means !
     
  7. drgrudge

    drgrudge Another Brick in the Wall

    Joined:
    Jul 21, 2004
    Messages:
    3,026
    Likes Received:
    8
    Trophy Points:
    0
    Location:
    Dubai/Chennai
    it has happned to me anytimes,

    the reason is :
    when u try to post a reply, and suddenly the internet connection gets stopped or the page fails to load, then u copy the address link and paste in an other window, and try to load, now this error comes, becoz, u have not actually posted,( in the new page).

    i think this is the reason, but i am not sure....
     
  8. OP
    OP
    alib_i

    alib_i New Member

    Joined:
    Jun 24, 2004
    Messages:
    1,191
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    omnipresent
    its quite frequent in my case ..
    arent digit mods gonna reply
     
  9. xenkatesh

    xenkatesh Bewitched!

    Joined:
    Feb 7, 2004
    Messages:
    468
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    chennai
    I too faced suck problems many times!!
     
  10. Deep

    Deep Version 2.0

    Joined:
    Jan 23, 2004
    Messages:
    977
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mumbai
    it has got something do with server settings i suppose..
    some timeout setting or something...

    Deep
     
  11. djmykey

    djmykey Let the music play.....

    Joined:
    Dec 14, 2003
    Messages:
    665
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Pune
    Me used to face it sometime ago coz of a clippy connection. But hey 1 day in morning i wanted to post i wrote the post and clicked post (I didnt sign in b4 clicking post) and my msg was up on the board under the name Guest.
    Hows that possible ???
     
  12. Deep

    Deep Version 2.0

    Joined:
    Jan 23, 2004
    Messages:
    977
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mumbai
    open source forum allows guest posting i suppose...

    Deep
     
  13. it_waaznt_me

    it_waaznt_me Coming back to life ..

    Joined:
    Nov 30, 2003
    Messages:
    2,023
    Likes Received:
    10
    Trophy Points:
    38
    Location:
    A bit closer to heaven
    Deep .. You gone for FireFox too .. :eek: ... ?

    And btw .. You just become a Digitzed Spammer :p ...
     
  14. Deep

    Deep Version 2.0

    Joined:
    Jan 23, 2004
    Messages:
    977
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mumbai
    offtopic : haha yes finally i got tag of Digitized Spammer haha..

    and yes me firefox now and siggy is basically not to show the love to firefox (but i really like it) but i got fedup with old siggy :( and lazy to make new one lol so used readymade haha

    Deep
     
Thread Status:
Not open for further replies.

Share This Page