NFS underground prob.

Discussion in 'Gamerz' started by shashank_digitreader, Dec 31, 2006.

Thread Status:
Not open for further replies.
  1. I have recently installed NFS underground 1, it was working fine for sometime, but after some time, the game automatically closed and shows an error message. what shud i do? This happened when the first time i launched the game. After that whenever i start the game and press start race, the game automatically closes. what shud i do? I have latest DirectX and graphics driver.
     
  2. Hustlerr

    Hustlerr [Next-Gen]

    Joined:
    Dec 18, 2006
    Messages:
    442
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    New Delhi
    ummm... Try to reinstall the game and update the game also
     
  3. THE ONE

    THE ONE New Member

    Joined:
    Dec 17, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    i have also some problems like this .first copy u r saved profile .then reinstall the game.simple bro
     
  4. OP
    OP
    shashank_digitreader

    shashank_digitreader Guest

    no use, same prob again
     
  5. s18000rpm

    s18000rpm ಠ_ಠ

    Joined:
    Mar 1, 2006
    Messages:
    5,608
    Likes Received:
    87
    Trophy Points:
    48
    have you patched the game??? or try running the game in Compatibility mode.

    =>Keep the registry clean (TuneUp Utilities 2007).
    =>Use CCleaner to clean the PC off useless .tmp files.

    not sure whether these files are present (played u1 long time back)- but anyways try running the "shell_inst" & "safemode_inst" (located in game folder, along with "speed.exe") [this sometimes helps in running MW]
     
Thread Status:
Not open for further replies.

Share This Page