Need XMMS dependancies

Discussion in 'Open Source' started by sarincv, Nov 23, 2006.

Thread Status:
Not open for further replies.
  1. sarincv

    sarincv Member

    Joined:
    Nov 14, 2003
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Kerala
    I need all the dependant packages to install xmms.......I have xmms for kde 3.1......when try to install, a lot of dependancies are shown of which I have none..... where can i get all the packages as a compressed one.....
     
  2. kalpik

    kalpik In Pursuit of "Happyness"

    Joined:
    May 18, 2005
    Messages:
    3,002
    Likes Received:
    15
    Trophy Points:
    0
    Location:
    New Delhi
    Which distro are you using? Why dont you use some package management tool like apt-get, yum, smart etc. to install xmms?
     
  3. JGuru

    JGuru Well-Known Member

    Joined:
    Dec 25, 2005
    Messages:
    1,705
    Likes Received:
    32
    Trophy Points:
    48
    Location:
    Space-time continuum
    @Sarincv, Clearly mention which Linux distro you are using?. Also you must install XMMS
    or any other package using the distro's Package Manager like 'Adept' in Kubuntu,
    'Synaptic' in Ubuntu, 'Yast' in Suse Linux etc.,
    Using the Package Manager is the best way. It downloads the dependent packages
    first, installs them & installs the main package.
    OK, you are using Mandriva 2007 Linux!!
    Use rpmdrake to install, remove packages in Mandriva Linux.

    $ rpmdrake
     
  4. OP
    OP
    sarincv

    sarincv Member

    Joined:
    Nov 14, 2003
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Kerala
    Mandriva 2007...I don't have an internet connection at home.....
     
Thread Status:
Not open for further replies.

Share This Page