My Computer has gone mad HELP!!!!

Discussion in 'QnA (read only)' started by tukaibatman, Apr 12, 2006.

Thread Status:
Not open for further replies.
  1. tukaibatman

    tukaibatman Guest

    A few days ago my system worked fine but now everything has stopped working
    1). My IE7 Beta 2 doesn't open any RSS feeds
    2). When I try to search a blank search bar appears
    3). The Windows Media Player also shows 'An internal application error has occurred'.
    4). My Computer has also become a bit slow
    5). No java applet works
    6). I can' even post the screenshots because no button works in the webpage for posting new topic

    I have a WinXP Pro
     
  2. JGuru

    JGuru Well-Known Member

    Joined:
    Dec 25, 2005
    Messages:
    1,726
    Likes Received:
    32
    Trophy Points:
    48
    Location:
    Space-time continuum
    Looks like a Virus attack or a Trojan invasion of
    your PC. Use a good antivirus , also a Spyware
    and scan your System fully. If nothing else work.
    I suggest formatting & reinstalling Windows.
     
  3. grinning_devil

    grinning_devil New Member

    Joined:
    Dec 3, 2004
    Messages:
    1,046
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    South Side Crater, Mars
    or may be due to IE 7 "Beta"...cant say for sure though as i havnt used it..try downloading firefox or some other browser and check if everything is working..
     
  4. Nimda

    Nimda l33t n00b!

    Joined:
    Jun 6, 2005
    Messages:
    258
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    q3dm7
  5. MysticHalo

    MysticHalo Your Maker.

    Joined:
    Jan 3, 2006
    Messages:
    397
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    mumba][
    Um.. yes, i think its IE7 beta causing trouble coz when i installed(the hack way) it in my computer,my IE 6 started behaving abruptly and whenever i tried to open a webpage,it wud say "seach cannot have null valu" and then 2 or 3 blan windows wud open :?
     
  6. ravi_9793

    ravi_9793 TechTin.com

    Joined:
    Jun 22, 2005
    Messages:
    4,139
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    LocalHost
    try restoring the system...to its last best time.
     
  7. ::vicky::

    ::vicky:: New Member

    Joined:
    Feb 23, 2006
    Messages:
    306
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    0X4B7H
    i think it not a good idea to use ie 7 beta 6 is ok or u wait for the final ie7
     
Thread Status:
Not open for further replies.

Share This Page