my computer acting strange

Discussion in 'QnA (read only)' started by adit_sen, Sep 23, 2004.

Thread Status:
Not open for further replies.
  1. adit_sen

    adit_sen New Member

    Joined:
    Feb 8, 2004
    Messages:
    342
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Perth, A*stralia
    hey guyz,
    i wuz tryin to change some icons in win xp and i really dunno wat i did, but now whenever i click my documents or my shared documents in my computer, a search pane opens up with the look in directed to 'my documents' or 'my shared folder depending on which i try to open. the same problem ocurs when i try the 'find target' in the properties of any shortcut. please help me resote things back to normal as it gets really irritating, having to go manually to c:->doc and sett->.......->my docs all the time


    thankx
    adi
     
  2. SouvikSinha

    SouvikSinha New Member

    Joined:
    Sep 20, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Calcutta
    Adit,
    Just right-click on the 'My Documents' icon on your desktop and let me know what are the options, which you can see and which one is in bold.
     
  3. OP
    OP
    adit_sen

    adit_sen New Member

    Joined:
    Feb 8, 2004
    Messages:
    342
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Perth, A*stralia
    search is on bold...
     
  4. Kl@w-24

    Kl@w-24 Slideshow Bob

    Joined:
    Apr 2, 2004
    Messages:
    1,703
    Likes Received:
    1
    Trophy Points:
    38
    Looks like u changed th default action for folders to 'Search'. Open any folder, go to [Tools]>[Folder Options]>[File Types]. In that window, select file type as folder and click th advanced button. Set 'Open' as th default action.
     
Thread Status:
Not open for further replies.

Share This Page