MSCONFIG is not running in Win XP ( Start> Run > Msconfig )

Discussion in 'Software Q&A' started by imprince, Dec 14, 2004.

Thread Status:
Not open for further replies.
  1. imprince

    imprince New Member

    Joined:
    Dec 2, 2004
    Messages:
    227
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Ludhiana
    im using windows XP prof.. and from last 3 days im not able to run MSCONFIG utility....... :(

    After writing Start> Run > msconfig no result appears .. :(

    What should be da :idea: solution :?: i have done full antivirus scan and full spyware scan no result..........

    my regdit also not opening
     
  2. swatkat

    swatkat Active Member

    Joined:
    Mar 12, 2004
    Messages:
    2,060
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Shimoga/ಶಿವಮೊಗ್ಗ
    it may be due to viruses,check if any task named "Netstatt" is running,if it is,then it's a Trojan.Try terminating Netstatt.exe and then run Msconfig.Update ur AV and check for viruses.
    the problem may also occur due to W32.Donk virus.then t0ry the solutions posted here:-
    http://www.thinkdigit.com/forum/viewtopic.php?t=11079
     
  3. swatkat

    swatkat Active Member

    Joined:
    Mar 12, 2004
    Messages:
    2,060
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Shimoga/ಶಿವಮೊಗ್ಗ
  4. sachin_kothari

    sachin_kothari New Member

    Joined:
    Dec 13, 2004
    Messages:
    568
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pune
    Have you removed IE. IE is required for these services to run properly. If u have removed IE please install it again. It should start working again.
     
Thread Status:
Not open for further replies.

Share This Page