Msconfig hangs and restart.

Discussion in 'PC Components / Configurations' started by H.Lalnunmawia, Mar 16, 2006.

Thread Status:
Not open for further replies.
  1. H.Lalnunmawia

    H.Lalnunmawia New Member

    Joined:
    Jan 22, 2006
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Aizawl
    In my friend's computer whenever I tried to use the Msconfig utility from the run command it hangs and restart the computer.
    The computer configuration as I remember is 40 GB HDD with 128 MB DDR running on Windows XP professional.
    What could be the reason and the solution? Please help.
     
  2. eddie

    eddie El mooooo

    Joined:
    Jan 26, 2006
    Messages:
    1,414
    Likes Received:
    14
    Trophy Points:
    0
    Location:
    India
    Try running it from Safe Mode and see if that works. Also, after the system restarts, look into Event Viewer and look for any errors.
     
  3. romeo_8693

    romeo_8693 "The RaCaLaNGeL"©

    Joined:
    Dec 23, 2005
    Messages:
    389
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Goa/Pune
    was his comp infected by a virus?looks like virus leftovers(or it might be stll there).w32.blackmal@mm does that kind of activity.
     
  4. grinning_devil

    grinning_devil New Member

    Joined:
    Dec 3, 2004
    Messages:
    1,046
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    South Side Crater, Mars
    i think msconfig will have numerous entries...u uncheck them and when u click on apply/ok ..at that time msconfig hangs..rite?

    try it out in safe mode as already pointed,or incase you are using any third part software like partition magic..it also have startup selection tools...

    :))
     
  5. OP
    OP
    H.Lalnunmawia

    H.Lalnunmawia New Member

    Joined:
    Jan 22, 2006
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Aizawl
    Thanks for the advice. I'll try it out.
     
Thread Status:
Not open for further replies.

Share This Page