MSCONFIG.EXE not opening

Discussion in 'PC Components / Configurations' started by adorablesrini, Dec 8, 2004.

Thread Status:
Not open for further replies.
  1. adorablesrini

    adorablesrini New Member

    Joined:
    Aug 16, 2004
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    0
    Hey guys help me out here!! I cant open msconfig.exe. Whenever i try to run it, it opens for a flash of a second and then closes.In the prcoess's runnin window there is this unusual process called 'libsysmgr.exe'.I think this is causin the problem but then when i try to close it it simply wouldn't!!Wat is this libsysmgr.exe anyway?Help.
     
  2. klinux

    klinux New Member

    Joined:
    Sep 25, 2004
    Messages:
    625
    Likes Received:
    0
    Trophy Points:
    0
  3. tarey_g

    tarey_g Hanging, since 2004..

    Joined:
    Aug 21, 2004
    Messages:
    3,360
    Likes Received:
    20
    Trophy Points:
    0
    Location:
    hanging..
    use spybot and spysweeper
     
  4. futuristically_ancient

    futuristically_ancient New Member

    Joined:
    Oct 21, 2004
    Messages:
    271
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    On ma recliner...!
    use an adware removal tool like adware se professional 1.05, n scan ur comp. or better still, y dont u scan ur comp. go for a full scan
     
  5. vysakh

    vysakh New Member

    Joined:
    Sep 1, 2004
    Messages:
    860
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Old trafford
    try running it without the .exe extension
     
  6. OP
    OP
    adorablesrini

    adorablesrini New Member

    Joined:
    Aug 16, 2004
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    0
    Wel i did a full scan stil not fixed.Searched using SPYBOT.Vil try again after updatin SPYBOT.
     
  7. swatkat

    swatkat New Member

    Joined:
    Mar 12, 2004
    Messages:
    2,058
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Shimoga/ಶಿವಮೊಗ್ಗ
    try executing regedit.exe from start>run>regedit,if it also doen's open then ur computer might have been infected with W32.Donk.S virus.
    This virus creates/copies the following files:-
    %System%\cool.exe
    and one of the following:-
    %System%\ntsysmgr.exe
    %System%\libsysmgr.exe
    anyway follow these steps:-
    use the removal instructions given in Symantec webpage:-
    http://securityresponse.symantec.com/avcenter/venc/data/w32.donk.s.html

    or use the removal tool:-
    http://securityresponse.symantec.com/avcenter/venc/data/w32.donk.q.removal.tool.html

    or go to Panda Online scanner to remove virus:-
    http://www.pandasoftware.com/activescan/com/activescan_principal.htm
    Also,install and run AdAware to check for any thing 'bad'.
     
  8. imprince

    imprince New Member

    Joined:
    Dec 2, 2004
    Messages:
    227
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Ludhiana
    but im using AVAST antivirus and it is up to date ....
    should i download spyware removel software ?
     
  9. swatkat

    swatkat New Member

    Joined:
    Mar 12, 2004
    Messages:
    2,058
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Shimoga/ಶಿವಮೊಗ್ಗ
    if u have a process called libsymgr.exe or ntsysmgr.exe or a file called cool.exe placed in the locations as described in my previous post the download the removal tools.

    OR

    if any task named "Netstatt" is running,or if u have a file netstatt.exe (with 2 t's at the end) in the \Windows\System32 directory, not to be confused with netstat.exe,if it is,then it's a Trojan.Try terminating Netstatt.exe and then run Msconfig.Update ur AV and check for viruses.
    Removal instructions here:-
    http://www.pestpatrol.com/pestinfo/b/backdoor_spyboter.asp
    OR
    Get urself Webroot Spysweeper.
     
  10. OP
    OP
    adorablesrini

    adorablesrini New Member

    Joined:
    Aug 16, 2004
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    0
    Well i downloaded the Donk removal tool but it didnt find any W32.DONK worm in my comp.Wel i do hav the libsysmgr.exe in the place u specified.I also used t ohave cool.exe but i deleted it.Stil not able to rectify the problem.I use Kaspersky Anti Virus.Even its update is not prsent
     
  11. NikhilVerma

    NikhilVerma New Member

    Joined:
    May 12, 2004
    Messages:
    930
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    India
    Ok try this.....

    Try to rename your msconfig.exe to something else or just create another copy of it by clicking on the file icon... Ctrl+C... Ctrl+V... then run it...

    If it runs this time then your system is definately infected by a virus or spyware...
     
  12. OP
    OP
    adorablesrini

    adorablesrini New Member

    Joined:
    Aug 16, 2004
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    0
    Thanks NikhilVerma your trick worked.Finally i got into Safe Mode and deleted the file libsysmgr.exe. Now my Msconfig works.Only problem is with DOS programs.I'll do an Online PC Scan to rectify these problems.Thanx a lot to all u guys for helping me!! :D
     
Thread Status:
Not open for further replies.

Share This Page