• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

mouse not working with ubuntu 6.06

Status
Not open for further replies.

JGuru

Wise Old Owl
Which company's mouse you are using? Also how do you connect - USB or PS/2 port?
Almost all well-known companies like Logitech, Microsoft, SamSung, etc., are very well
supported.
 

praka123

left this forum longback
when on live cd,get a terminal.then edit your /etc/X11/xorg.conf to include a "autops2" option in the line matching:
Code:
Section "InputDevice"
        Identifier      "Configured Mouse"
        Driver          "mouse"
        Option          "CorePointer"
        Option          "Device"                "/dev/input/mice"
        [U]Option          "Protocol"              "ExplorerPS/2"[/U]
        Option          "ZAxisMapping"          "4 5"
        Option          "Emulate3Buttons"       "true"
EndSection
on underlined line end replace with autops2 and try reloading X server by pressing CTRL+ALT+Backspace.
 
OP
Ishan

Ishan

In the zone
Hey hey hey...am new to linux dont know all this...pls explain in detail...mine is simple logitech 2 button serial mouse...so not knowing any keyboard shortcuts..
 

Satissh S

Youngling
open the run box by pressing [alt]+[f2] and type the following exactly,
Code:
gksudo gedit /etc/X11/xorg.conf
this will open a configuration file in a text editor. In UNIX-like operating systems configurations are modified by editing text files, so were going to edit a file now. In that file, locate this section,
Code:
Section "InputDevice"
        Identifier      "Configured Mouse"
...
EndSection
In the Option "Protocol" line mark the following changes and then save and close that file. Then press [ctrl]+[alt]+[bkspace] to restart xdm and the xserver.

First try this one,
Code:
Option          "Protocol"              "Auto"
it must work, if it doesn't work, perform the procedures above and try the subsequent ones.
Code:
Option          "Protocol"              "Microsoft"
or
Code:
Option          "Protocol"              "Logitech"
 

JGuru

Wise Old Owl
@Ishan, Open the Terminal Window & type:

$ sudo cp /etc/X11/xorg.conf /etc/X11/xorg_back.conf

$ sudo gedit /etc/X11/xorg.conf

Make the changes like @Prakash & @Satissh has said. Save the file.

Now, run the following command:

$ sudo dpkg-reconfigure -phigh xserver-xorg
 

bizzare_blue

Journeyman
I face the same problem in kubuntu...I have an iBall mouse..

But the bigger problem is that my keyboard too is not detected in kubuntu

I tried kubuntu 6.10...but both my mice and keyboard are working in ubuntu 6.06...

What should I do?
 

mehulved

18 Till I Die............
Best is stick to Dapper and upgrade when feisty comes. Anyway Dapper's gonna be supported for 3 yrs.
 
Status
Not open for further replies.
Top Bottom