Modem problem

Discussion in 'Networking' started by kishored2000, May 3, 2004.

Thread Status:
Not open for further replies.
  1. kishored2000

    kishored2000 New Member

    Joined:
    Feb 4, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    mumbai
    Hi
    I have a motorola sm56 Pci data/fax/voice modem
    this works very good on win98 but when i install it on win2000 it does not work. I installed all the drivers and it installs without problems but i cant dial no matter what i do, but in win98 i can connect to the net without problems.

    please help
     
  2. diju

    diju New Member

    Joined:
    Apr 23, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Gurgaon (NCR)
    wots da error message dude :?:
     
  3. diju

    diju New Member

    Joined:
    Apr 23, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Gurgaon (NCR)
    wots da error message dude :?:
     
  4. akshayc

    akshayc New Member

    Joined:
    Feb 9, 2004
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Vanuatu
    remove ALL modem drivers from win2k by going into safe mode.
    afer this look for a file called sm56uninstall.exe or evivalent satrting with sm56 in your win2k directory or in win2k\system dir. run it. THIS IS VERY IMPOTANT OTHERWISE DRIVERS DO NOT GET UNINSTALLED COMPLETELY AND NEW INSTALL FAILS. if there is no such file you can get it from www.motorola.com
    then use the drivers given on the dlink cd/ website for win2k/xp.
    Thats all there is to it.....
     
  5. Guest

    Guest Guest

    first uninstall the current driver from device manager annd then reinstall it from cd given or download latest driver from the net. chech the dialing rules and nos to be dialed in modem property and connection created .
     
  6. it_waaznt_me

    it_waaznt_me Coming back to life ..

    Joined:
    Nov 30, 2003
    Messages:
    2,023
    Likes Received:
    10
    Trophy Points:
    38
    Location:
    A bit closer to heaven
  7. colonel

    colonel New Member

    Joined:
    Aug 3, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    mumbai
    The problem is the com port. Go in safe mode in win 2000. Disable Com 2 and replace it with Com 4
     
Thread Status:
Not open for further replies.

Share This Page