Mobile Office on k750i

Discussion in 'Mobiles and Tablets' started by mandar5, Sep 11, 2006.

Thread Status:
Not open for further replies.
  1. mandar5

    mandar5 New Member

    Joined:
    Jul 30, 2005
    Messages:
    726
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    mumbai
    HI GUYS im using airtel MO on prepaid .Can i connect my fone to pc n surf net on pc?How do i connect by bt or usb?PLS reply soon:)
     
  2. nikhmail

    nikhmail New Member

    Joined:
    Dec 28, 2004
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Nagpur
    if u r using K750i then u are already half done.. ur pc must have two or three modems installed when u first connected ur phone... now create a new dial up connection >> connect ot the internet>>use dialup modem>>choose manually>>enter any name>>usernae and pass blank>>phone no *99#

    one more thing goto control panel>phone and modem options>select the modem u are using.. goto its properties>choose any speed btwn 115200 to 960000> then in advanced sttings paste the following in AT initialization at+cgdcont=1,"IP","airtelgprs.com"


    hope it helps!
     
  3. OP
    OP
    mandar5

    mandar5 New Member

    Joined:
    Jul 30, 2005
    Messages:
    726
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    mumbai
    Thanks mate but can i connect by usb cable or by bluetooth?:) anyway THANKS FOR ur info;-)
     
  4. Pathik

    Pathik Google Bot

    Joined:
    Aug 28, 2005
    Messages:
    9,747
    Likes Received:
    20
    Trophy Points:
    0
    using both.... in bt u use ur bt drivers to make the conn....
     
  5. Dipen01

    Dipen01 New Member

    Joined:
    Mar 10, 2004
    Messages:
    744
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pune
    The phone no. i am using for dailing is *99***5*1#

    And.. why do we need this..!!

    Either ways the max in properties is 115200...so what do i do then.!!
     
Thread Status:
Not open for further replies.

Share This Page