Maximze ! ! !

Discussion in 'QnA (read only)' started by atul, Aug 11, 2004.

Thread Status:
Not open for further replies.
  1. atul

    atul Guest

    whenver i open any of the applications, they appear in a minimized state (do not fit 2 my monitor screen).

    have 2 always click the maximize button.

    how can i overcome this problem ???
     
  2. NikhilVerma

    NikhilVerma New Member

    Joined:
    May 12, 2004
    Messages:
    930
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    India
    i don't think that there is a solution..
     
  3. it_waaznt_me

    it_waaznt_me Coming back to life ..

    Joined:
    Nov 30, 2003
    Messages:
    2,023
    Likes Received:
    10
    Trophy Points:
    38
    Location:
    A bit closer to heaven
    When any window opens, Drag the clip controls so that it fill your Screen (Dont click Maximize), now close it through File > Exit (or Close) ..
    Next time it should open with the settings you closed it ..
     
Thread Status:
Not open for further replies.

Share This Page