Mathcad Problem

Discussion in 'Software Q&A' started by abhijitroy, May 5, 2006.

Thread Status:
Not open for further replies.
  1. abhijitroy

    abhijitroy New Member

    Joined:
    May 18, 2005
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    0
    I've installed Mathcad 13 in my computer. However, in the maiden run of the program I set the path of its license file to my CD-drive K:. Now, I am unable to open the program without the installation CD in the drive. I am getting the following error message-
    Mathcad.JPG
    I've tried to get rid of this problem by uninstalling & reinstalling the program a number of times. However, I get the same message each time I try to run the program.
    Plz tell me an way out to place the license file to another location say, in My Documents.
     
  2. MysticHalo

    MysticHalo Your Maker.

    Joined:
    Jan 3, 2006
    Messages:
    397
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    mumba][
    Everytime Mathcad starts, it verifies the license file, and hence need access to the CD. Hence, copy the license file from the CD on to ur Hard Drive and set the path accordingly, then it wont ask u to insert the CD :)

    Path for My Documents (in WinXP) = C:\Documents and Settings\______ , where _____ may be the user account name or Administrator or All Users
     
    Last edited: May 5, 2006
  3. mod-the-pc

    mod-the-pc Back to School Mr. Bean !

    Joined:
    Apr 1, 2004
    Messages:
    344
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Chennai
    1. Copy mathcad13.dat to C:\MathCAD.13.Enterprise.Edition\
    2. In registry navigate to HKEY CURRENT USER\Software\Mathsoft\Mathcad 13\FLEXlm
    Change "LicensePath" to C:\MathCAD.13.Enterprise.Edition\mcad13.dat

    Alternatively after step 1, u can create an environment variable LM_LICENSE_FILE
    and set its value to to C:\MathCAD.13.Enterprise.Edition\mcad13.dat
     
    Last edited: May 5, 2006
  4. OP
    OP
    abhijitroy

    abhijitroy New Member

    Joined:
    May 18, 2005
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    0
    Thanx forum for attempting to solve my problem.
    @mod-the-pc: Your suggested solution has worked superbly. Thanx so much to you.
     
Thread Status:
Not open for further replies.

Share This Page