Magic ISO Help (URGENT)

Status
Not open for further replies.

mohit

The Hardware Labs
hey guyz i downloaded a BIN image of a cd and tried converting it to ISO by using Magic ISO (www.magiciso.com) but this crappy piece of software screwed up everything now .. the BIN file i had downloaded was around 700 MB in size and after i tried converting i to ISO using the inbuilt "BIN to ISO" option in the s/w , the file is now reduced to only 32 KB and its still in BIN format .. Can somebody tell me what d hell went wrong and how can i recover my file back ?? I want to burn the BIN file to a cd so i thought of converting it to ISO first .. Is there any other method ??

P.S :- When i try converting using Magic ISO the conversion status bar does not move beyond 0%. whats d problem ?? i just need my file back guyz .. plz help.
 
OP
mohit

mohit

The Hardware Labs
@rajas
as i already said i have converted the file and the damn software screwed my file .. can anything be done now to recover the file back ??
 
H

harsh bajpai

Guest
who asked you to use magic ISO
a friend of mine told me that i could burn BIN files using
nero 6 ?????
 

rajas700

Youngling
Burn a BIN without a CUE using NERO

You've downloaded a *.BIN file, but there was no *.CUE file associated and you still want to burn the *.BIN file using Nero

Your options are:

1) Create yourself a *.CUE

2) Convert the *.BIN to an *.ISO

3) OR use Nero to burn without the *.CUE file!!!

Yes, that's possible... just follow these steps and you will be sorted. No need for *.CUE files anymore

Ok, here we go...

1) Start Nero

2) File -> Burn Image

3) Browse to the *.BIN file that you want to burn and open it

4) A window saying "Foreign Image Settings" will open

5) Check the settings. They should be as followed:

* Type of image: leave it to Data Mode 1
* Select the Raw Data check box
Note ->> The block size will change automatically from 2048 to 2352
* Leave Image Header and Image Trailer unchanged and set to 0
* Leave "Scrambled" and "Swapped" check boxes unchecked

6) Click on burn!

or get "winiso" and convert ''bin to iso''
then burn the iso with nero
new-iso-open(then select iso)-write


TRY IT MAN....
 
OP
mohit

mohit

The Hardware Labs
@rajas700
thanx a lot man .. its working now but i had to download the whole file again .. i used nero itself to convert the bin to nrg and its working gr8.
 
Status
Not open for further replies.
Top Bottom