• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Low sound in ubuntu

Status
Not open for further replies.

pradeepbp

A human, I use Ubuntu
After installing ubuntu I find that the playback sound is too low compared to that in Fedora 7 (which I used earlier) and Windows XP (which is the alternate boot in my machine).

Any suggestions ?
 

praka123

left this forum longback
open volume control from top panel ,then Edit>Preferences>tick most of them judiciously.then unmute pcm etc. and do a "sudo alsactl store" after increasing volume.
 
Status
Not open for further replies.
Top Bottom