1. Hey Guest Did you know you can win an Honor 10 phone worth ₹33,000 and an additional ₹70,000 in paytm vouchers, just by replying to some threads and taking part in the discussions happening in the Honor Hub?

    What are you waiting for? Start commenting and start winning! Remember to read the instructions posted here.

    Dismiss Notice

Limited Virtual Memory (WinXP)....Urgent

Discussion in 'Software Q&A' started by PainKiller, Feb 14, 2006.

Thread Status:
Not open for further replies.
  1. PainKiller

    PainKiller thug for life...2pac

    Joined:
    Jul 29, 2005
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    nEw dElHi [wEsT]
    hi all,

    i recently upgraded from win xp home to professional. now, whenever i boot my pc, before the desktop icons are shown, there is a message box saying the following :

    Limited Virtual Memory
    --------------------------
    Your system have no paging file, or the paging file is too small. To fix this problem, go to system in control panel, click the advanced tab, and under performance, click settings, on the advanced tab, click change, click 'custom size' and then type an initial or max paging file size.

    i tried the procedure that is explained above (atleast 5 times) but message box still appear whenever i start my pc. although pc seems to work ok.

    plzzzzzzzzz help me.
     
  2. nvidiasingh2006mb

    nvidiasingh2006mb New Member

    Joined:
    Feb 12, 2006
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    navi mumbai
    hi

    change the paging file size of all drive to 3000mb,this will give a performance boostand the display warning goess off.hey not to set size more than max. size
     
  3. OP
    OP
    PainKiller

    PainKiller thug for life...2pac

    Joined:
    Jul 29, 2005
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    nEw dElHi [wEsT]
    i have tried the above mentioned steps but the problem still persist :( :(
     
  4. bit

    bit Banned

    Joined:
    Feb 13, 2006
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    0
    first tell the size of pagefile.sys and amount of RAM you system have.
     
  5. OP
    OP
    PainKiller

    PainKiller thug for life...2pac

    Joined:
    Jul 29, 2005
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    nEw dElHi [wEsT]
    i have 256 ddr ram installed and my pc doesnt have PAGEFILE.SYS file. this is strange. i have done windows search and manual search to find this file but its simply not there :roll: :roll: now what shud i do
     
  6. shaunak

    shaunak Tux Fan

    Joined:
    Mar 5, 2004
    Messages:
    1,218
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Mumbai
    Re: hi

    i think the total pagefile shoudnt be more than 1.5 times your physical memory
    thus for 256 mb physical ram it should be 640 mb total virtual memory
     
  7. sakumar79

    sakumar79 Active Member

    Joined:
    Nov 28, 2004
    Messages:
    2,441
    Likes Received:
    9
    Trophy Points:
    38
    Location:
    Madurai
    1. Look at Pagefile.sys security settings to verify that everyone has access to it...

    2. I read from another forum that someone who had the problem got it solved when he updated the Intel Application Accelerator on the computer... Of course, another person said that it did not work for him but you can try that out...

    3. Try to set NO (I repeat, NO) pagefile for all partitions, restart (twice, just to be sure). Then, see in Folder Options->View and make sure "Hide protected OS files" is turned off. Now, verify if there is a pagefile.sys in any partition's root directory and remove it... (If you cant remove it, try in safe mode)... Then, restart the system once more and now, set the pagefile in one drive as per requirement...

    Hope that helps
    Arun
     
  8. bit

    bit Banned

    Joined:
    Feb 13, 2006
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    0
    In the Run box, paste this and press enter:
    Code:
    mk:@MSITStore:D:\WINDOWS\Help\sysdm.chm::/sysdm_advancd_perform_change_vmpagefile.htm
    Or follow this:
    1. Open *System* in Control Panel.
    2. On the *Advanced* tab, under *Performance*, click *Settings*.
    3. On the *Advanced* tab, under *Virtual memory*, click *Change*.
    4. Under *Drive [Volume Label]*, click the drive that contains the paging file you want to change.
    5. Under *Paging file size for selected drive*, click *System Managed size* and then click *Set*.

    Now you should see *pagefile.sys* in partition where windows resides.
     
  9. sakumar79

    sakumar79 Active Member

    Joined:
    Nov 28, 2004
    Messages:
    2,441
    Likes Received:
    9
    Trophy Points:
    38
    Location:
    Madurai
    Pagefile.sys is a system file and hidden by default... Since search by default omits hidden file, it will not locate it... Go to My Computer and select Tools menu->Folder Options. Here, in View tab, uncheck "Hide protected operating systems file (Recommended)". Now, it should be visible... (It might be good to set it back to hide after finishing for sake of preventing accidental deletion of other system files)

    Arun
     
  10. OP
    OP
    PainKiller

    PainKiller thug for life...2pac

    Joined:
    Jul 29, 2005
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    nEw dElHi [wEsT]
    thnx 4 ur replies guyz...i have solved d problem
    i re-installed INTEL ULTRA ATA STORAGE DRIVER from the mobo cd and it has created the pagefile.sys on my hard disk. everything is working normal.

    thanx again
     
Thread Status:
Not open for further replies.

Share This Page