1. Hey Guest Did you know you can win an Honor 10 phone worth ₹33,000 and an additional ₹70,000 in paytm vouchers, just by replying to some threads and taking part in the discussions happening in the Honor Hub?

    What are you waiting for? Start commenting and start winning! Remember to read the instructions posted here.

    Dismiss Notice

Language Problem In Internet Explorer 6

Discussion in 'Internet & WWW' started by TheUndead, Aug 19, 2004.

Thread Status:
Not open for further replies.
  1. TheUndead

    TheUndead Guest

    I have started liking this section. General discussion section really sucks. Anyway straight to the point...

    Whenever I visit any web-site which has foreign scripts like Japanese or Chinese using IE6 with SP1, it crashes. A white box pops up saying-
    Iexplore An error has occurred in your program. To keep working anyway, click Ignore and save your work in a new file. To quit this program, click Close. You will lose information you entered since your last Save.
    This usually happens when I search using google. Whenever I browse to the part where such scripts are in a search result, the above message pops up with the option buttons as Ignore and Close. With Ignore selection and doing it repeatedly it goes away for a moment but comes back as I scroll down a little. When I select the Close, almost all open IE windows promptly closes down (Funny enough I have noticed one working IE window remains open and a new fresh IE window opens up after the crash). The same thing happened when I tried visiting Google India site google.co.in a few days back.

    I stated my preferences in google to allow search results limited only to English web-pages. It has helped a lot. But still at times a few such scripts do sneak in causing the crash.

    I have Windows 98 SE as os with all the updates through windowsupdate site done except for language packs for IE.

    Full system specifications-
    Compaq Presario with 466mhz Intel Celeron processor
    A mainboard based on sis620 chip
    128 MB RAM with 8 MB shared graphics memory
    8.5 gb and a 40 gb seagate hard disks

    Please reply only if you can help me with this problem and not grab this opportunity to make fun of me. At least I don't get blue screens :p . There must be a bug in IE itself and it certainly can't be me who screwed it up.
     
  2. Kl@w-24

    Kl@w-24 Slideshow Bob

    Joined:
    Apr 2, 2004
    Messages:
    1,703
    Likes Received:
    1
    Trophy Points:
    38
    Open Internet Proprties. In th advanced section, find th option that says 'Enable Install On Demand (Other)' and check it. See if this helps. Whenever I visit some foreign language site, a box pops up, telling me that I need to install character support for that language for th page to display correctly.
     
  3. OP
    OP
    TheUndead

    TheUndead Guest

    Thanks Kl@w-24. But I checked Internet Options and then Advanced. Install on demand (IE) and the next one (Others) both were already enabled.

    I want to make a small change in my previous post. Actually when this happens all open IE windows closes down and no fresh IE window opens automatically. I have to do it manually.

    I confused that with another situation when I have opened too many IE windows and it somehow crashes giving me an error asking me to report it to Microsoft or restart IE. It's then that one IE window remains open and a fresh one reopens.
     
  4. sreevirus

    sreevirus Certified Nutz

    Joined:
    Jan 11, 2004
    Messages:
    310
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    The 3rd rock from the sun
    i dont know if this will work, but give it a try
    i had a similar problem once in windows 98 se and the problem apparantly didnt occur after i installed a japanese font from some site(dunno abt chinese)....

    also, try installing the global IME (input method editor) for the appropriate language
    http://www.microsoft.com/windows/ie/downloads/recommended/ime/default.mspx
    please read carefully and download the appropriate IME (its available for users with and without office xp installed)

    hope this helps :)
     
  5. it_waaznt_me

    it_waaznt_me Coming back to life ..

    Joined:
    Nov 30, 2003
    Messages:
    2,023
    Likes Received:
    10
    Trophy Points:
    38
    Location:
    A bit closer to heaven
    TheUndead Run Internet Explorer 6 Setup again ..
    Select Custom Install and Then Select Language Autoselection in the Features section ..
    Let the setup run ..hopefully your problem will be solved ..
     
  6. OP
    OP
    TheUndead

    TheUndead Guest

    Thank you sreevirus and it_waaznt_me...
    I tried running IE setup again with custom install. Text Input Support (Japanese, Korean, Chinese traditional and simplified) and Language Auto Selection were already installed. I ticked Language Auto Selection then. When I hit next, a message box popped up saying - The most recent versions of all items are already installed. It is recommended you exit Setup without reinstalling. I selected reinstall all components anyway. It reinstalled Language Auto Selection. I restarted my computer even though setup didn't ask me to do it.

    It didn't seem to work. The problem still persists.

    sreevirus...Is it really necessary to install Japanese and Chinese fonts? I don't need them. And do I need to reinstall Text Input Support from that microsoft page. Shouldn't the one with IE6 SP1 setup suffice?
     
Thread Status:
Not open for further replies.

Share This Page