• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Internet connection screwed up!

Status
Not open for further replies.

velan

Right off the assembly line
Thanks in advancs. And I hope someone could solve my problem.

I have three OSs in my system. Win2000 Server, WinXP, and Win98. None of them are patched by the service packs.
My Dial Up Internet Connection worked fine and gave me high possible speed. The prblems started a while ago.
Suddenly My connection speed has slowed down. Since then I cant get back the original connection speed.
The slow down is consistent.

Even google struggles so much to get displayed. More times I am getting the message Page cannot be displyed.
After connecting to Internet, the traffic rate is active for a while and then becomes idle ( zero transfer rate) after some minutes it becomes active.
..then idle....always like this.

Now I am using Mcafee Personal Firewall Plus. The Logs are showing so many attempts to connect on port 445 and 135 from several IPs
within a minute.But I already patched windows XP aganist DCOM vulnerability in Port 135. But still the connection is slow and oscillating.

When I disable the firewall in win200server, I feel that the connection speed becomes normal.

I also have another problem. Recently I changed my modem .I installed correct driver for this modem.When i try to connect to Internet,
It shows an error message displying "No dial tone detected". This problem is solved after unchecking the check box "wait for dial tone"
in "modem properties window". It works in Win2000Server and Win XP. But this problem still persists even after uncheking the checkbox in win98.
 

sailendra

Journeyman
You havent mentioned if you are using any A/V software. I suggest you get a good trojan scanner and scan your pc with it. It will detect and remove any known trojans which may be eating up your bandwidth.
Also, its a bad idea to run your Windows OS with out Service Packs. You better patch it soon or invite more trouble for yourself... :eek:
 

NikhilVerma

Padawan
Dude....
The same problem happened to me!!

So I know the solution!!
Your internet connection is not screwed up... But your telephone line is...

Some bird must have sh!t at the terminal...
Call your telepone repairwallah or Do it yourself like me...

That's the same reason why windows can't detect the dialtone coz it needs a perfect one... and if your telephone line is poor the dialtone breaks in between...
 

[digitt]

Broken In
regaurding the page cannot be displayed ...clear all the cookies and temp internet files,,,go to start->run type in ipconfig /flushdns.....and disable the firewall as well...prob will b solved
for modem ........do a modem diagnostics(in xp go to modem properties , in 98 go to modem prop click on more info on the second tab) if u get a error message that means something wrong in modem.....go to modem settings in the advanced tab in extra initialisation string type in AT&F (upper case) this will restore the modem to factory settings....disable the firewall as well.
reinstall tcp ip as well forxp.....go to start run type in
netsh int ip reset resetlog.txt.....

P.S if u ever face prob in accessing secured sites just go to start run regsvr32 softpub.dll ........99% prob will b resolved
also go to modemhelp.net
:D :D :D :D
 

vysakh

Padawan
dial up

as far as i know the problem is with ur telephone line
if u hear distubanccs during a phone call the problem is that
u will have to change the wire
 

digidream

Broken In
u can take these steps.

Download the latest AD Aware & run it with latest reference file on ur pc.

Download Zone Alarm for further attacks.

Which ISP r u using?

Just plug ur tel line to a simple phone & check whether it is noisy.

If u can just check the speed after changing the ISP.
let me know, it worked or not.

rest later
 

Deep

Version 2.0
velan said:
The Logs are showing so many attempts to connect on port 445 and 135 from several IPs within a minute.

well since you know the problem..i.e. people playing with 2 ports 445 and 135 so why not block them?

since you said you are on dialup so i dont think u need netbios thing...

so just block it..

select prop of the conenction.
select networking tab
uncheck file and printer sharing on microsoft network

it shall do the job..

then do a scan on http://www.grc.com/default.htm using Shieldup

it shall tell you what ports are open and all..

and last thing but very important...KEEP YOUR SYSTEM UP TO DATE...

Deep
 

sujithtom

Ambassador of Buzz
Same happened to me. Firewalls can safeguard you at the cost of your Internet speed. When 'wait for dial tone' was checked mine too didn't connect. It isn't the problem of your modem, I think..
 
Status
Not open for further replies.
Top Bottom