Intel Graphic Accelerator Problem

Discussion in 'Software Q&A' started by srikanthgss, Mar 7, 2006.

Thread Status:
Not open for further replies.
  1. srikanthgss

    srikanthgss New Member

    Joined:
    Feb 9, 2006
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    Hi guys'

    Recently I installed the upgrade pack for my Intel D915GAV motherboard .It was supposed to upgrade my Graphic Accelerator.The installation went fine but after the installation the sysytem restarted even when I selected the "No,i will restart later option" .Worst of all I get a error message saying "The application or DLL C:\windows\system32\igfxres.dll is not a valid Windows image.Please check this against your installation diskette" also I get the following error "The application or DLL C:\Intel\ExtremeGraphics\CUI\Resource\igfxres.dll is not a valid Windows image.Please check against your Windows installation diskette"

    Please help me out.
     
  2. yrana2002

    yrana2002 New Member

    Joined:
    Sep 23, 2005
    Messages:
    507
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    The Black Pearl
    Did you install the Intel Application Accelerator software released by Intel? If yes, then your motherboard is not supported by the software.
    One should always check all this before applying such upgrades.

    If not, then maybe the chipset drivers have got corrupted while updating.
    You can either:-

    1. Roll back the original driver:

    a) Go to Start->Run.. and type devmgmt.msc

    b) Expand the Display Adapters to get Intel D915GAV or something like that.

    c) Right click it and select Properties

    d) Go to Drivers Tab & click on Roll Back Driver..

    This will rollback your driver to the previos version.

    2.Restore your system
    Restore your system to a date previous than the one when you installed this software using System Restore

    Hope this helps.. Reply to what happened..

    Savvy :!:
     
  3. shri007

    shri007 New Member

    Joined:
    Mar 2, 2006
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    yes it happens.because i am also having same D915GAV board.some times my graphics gets hamppered or it slowens my machine.and also the graphic acceleration is not upto mark upto what we expect?
     
  4. yrana2002

    yrana2002 New Member

    Joined:
    Sep 23, 2005
    Messages:
    507
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    The Black Pearl
    Well, if srikanth has indeed used the Accelerator i mentioned of, it was released some 3 years ago( at the time SP2 was released i guess).

    This accelerator caused some optimizing of drivers with the OS so as to be able to process faster.

    However, this feature was already introduced into the SP2. So, overall, there isnt much difference if you have SP2 already installed on your systems.
     
  5. hitman_never_dies

    hitman_never_dies New Member

    Joined:
    Mar 5, 2006
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    in agency
    Hey Dude

    Install Other Drivers of Intel 915GAV.
    OR
    Install Windows Again
     
  6. praka123

    praka123 left this forum longback

    Joined:
    Sep 7, 2005
    Messages:
    7,513
    Likes Received:
    24
    Trophy Points:
    0
    Location:
    -
    I dont have any problems when using updated audio/grafix drivers for my intel915GAV.only thing though not able to update was the Intel deskrop utility and chipset inf.it creates errors.so best thing I believe is if u hae updated your bios to latest then try those newest drivers.otherwise keep.....
     
Thread Status:
Not open for further replies.

Share This Page