• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Installing LimeWire

Not open for further replies.


Commander in Chief
I downloaded an RPM of LimeWire through my PRO account (Version 4.10.9)

Now when I try to install it, it asks for Java 1.4.1, whereas I have the 1.5.0 Update 7 one, how do I go about installing it? Other Java apps work fine. Am using Fedora Core 5 - updated 21-06-06.


Wise Old Owl
Yes, some applications are coded that way that they insist on Java version say 1.4.1 or 1.5.0 etc., But really speaking, any Java application written using JDK 1.4.1 or lesser version should run fine if you have JDK 1.5.0 installed. Since the JVM supports backward compatibility. But it won't work the other way around. ie., applications written using JDK1.5 won't run on JDK 1.4!!. In my case I installed JDeveloper 10g it said that your using higher Java version than what was required by it. I had JDK 1.5 installed , and JDeveloper was tested to run on 1.4.2 JDK. Actually, then it showed a dialog box, I clicked on run any way. And it ran perfectly. In your case you need to install Java JRE 1.4.1 or whatever LimeWire asks because it's hard-coded that way, and the installation won't proceed if you don't have Java 1.4.1!!


Broken In
QwertyManiac said:
Ok nevermind, I did this
rpm -ihv --nodeps LimeWireLinux.rpm
and it installed...

yo ..that's the command that helped me a lot in situations like that ..:)

hey u use Limewire ... i suggest u try Frostwire...
Limewire being officially US-based blocks some files, while frostwire being non-US based (officially) has no such restrictions and you won't even feel you are using some other software
Not open for further replies.
Top Bottom