I can surf without connecting... I am bewildered!!

Discussion in 'QnA (read only)' started by Generic Superhero, Feb 26, 2006.

Thread Status:
Not open for further replies.
  1. Generic Superhero

    Generic Superhero New Member

    Joined:
    Sep 22, 2004
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kolkata
    OMG!! :shock: :shock: I still cant believe my eyes! I started my pc and put the ADSL Modem (Dataone) on. and i loaded firefox and to my surprise... i could surf though i did not connect (i.e. i did not click on the Dataone dialer --or whatever that is called-- that resides in Network connections). I opened and accessed my gmail account. posting this, still i have not connected.

    how is this possible? in fact i opened network connections and found the dataone account is shown as disconnected.
     
  2. mediator

    mediator New Member

    Joined:
    Mar 18, 2005
    Messages:
    2,491
    Likes Received:
    16
    Trophy Points:
    0
    Location:
    In ur Evil Mind!
    Nah it must be connected......must be some stupid windows fault again! What u r thinking is impossible!
    If u still wanna check the connectivity,path open up the terminal and trace the route of the packet.....If it goes through the dataone server..then its connected!!
     
  3. Choto Cheeta

    Choto Cheeta Rebooting

    Joined:
    Aug 9, 2004
    Messages:
    6,202
    Likes Received:
    15
    Trophy Points:
    0
    Location:
    220.225.82.33
    hmm... if u have a PPP connection set up in side of a modem.. then turning the modem up means u r connected... (off course if have to have a right User name & pw)

    anyway see this screen shot....

    [​IMG]

    (Hope we have the same modem... :D)

    Go To http://192.168.1.1/ the at the wan settings tab.... make sure that isnt the case...
     
  4. ::vicky::

    ::vicky:: New Member

    Joined:
    Feb 23, 2006
    Messages:
    306
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    0X4B7H
    yes is connected but not showing
     
Thread Status:
Not open for further replies.

Share This Page