hungry DVD rom

Discussion in 'Software Q&A' started by arijit basu, Jun 25, 2006.

Tags:
Thread Status:
Not open for further replies.
  1. arijit basu

    arijit basu New Member

    Joined:
    Apr 10, 2005
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    another problem
    I have a liteon 16x dvd rom and a 52x cd writer
    I run windows xp sp 2 on a AMD athlin64 3000+ and 1 gb ram with geforce 6600GT 128 mb ram with 120 gb seagate baraccuda HDD..it is 1 and a half years old
    the problem is that the transfer rate of my dvd-rom has decreased alarmingly.also it hogs resources tremendously.I cant even see movies with the dvd rom whereas my writer works just fine...so all the dvd s first I have to copy to the HDD and then see..I have cleaned the lens several times but to no avail..please help
     
  2. manas

    manas Wandering in the zone ...

    Joined:
    Jun 6, 2005
    Messages:
    365
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    Hyderabad
    Do u have DMA for your DVD-ROM enabled? If not enable it.
     
  3. OP
    OP
    arijit basu

    arijit basu New Member

    Joined:
    Apr 10, 2005
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    how????do you know the procedure??
    I am using XP sp 2
     
  4. JGuru

    JGuru Well-Known Member

    Joined:
    Dec 25, 2005
    Messages:
    1,705
    Likes Received:
    32
    Trophy Points:
    48
    Location:
    Space-time continuum
    You may also clean lens if it has collected some dust. I think you can enable DMA
    for your DVD-ROM through Nero.
     
  5. shovik

    shovik Banned

    Joined:
    Jun 8, 2005
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Hooghly
  6. manas

    manas Wandering in the zone ...

    Joined:
    Jun 6, 2005
    Messages:
    365
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    Hyderabad
    Enabling DMA is easy.
    Right click on "My Computer",click Properties,then goto Hardware tab and then Device Manager.
    Double click on 'IDE/ATAPI controllers' and then click on "Primary IDE channel".Goto 'Advanced'.There you can enable DMA for all devices.Repeat it for "Secondary IDE channel".
     
Thread Status:
Not open for further replies.

Share This Page