http://www.adobe.com..............

Discussion in 'Software Q&A' started by satyamy, Jul 28, 2006.

Thread Status:
Not open for further replies.
  1. satyamy

    satyamy Alive Again...

    Joined:
    May 20, 2005
    Messages:
    1,665
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Mumbai
    I hav a PIII with 256MB RAM, running WinXP
    whenever i try to open abode.com my PC hangs out & my CPU shows 100% use my PC start crawling like tortise & as i close this site it again start running fine all the other sites opens very fast without any prob.
    I tried to open the same site with P4 machine but their it dosent shows any prob
    why this occur in PIII is adobe site need more CPU & memory to open.................?
     
  2. Pathik

    Pathik Google Bot

    Joined:
    Aug 28, 2005
    Messages:
    9,747
    Likes Received:
    20
    Trophy Points:
    0
    use opera.....
    and open adobe.com not abode........ lol
     
  3. SE><IE

    SE><IE Guest

    Hmmm. try using another browser. cos It may so happen that IE doen't have some plugins loaded and IE can't tell you which ones.
     
  4. rahul_becks23

    rahul_becks23 New Member

    Joined:
    Oct 17, 2004
    Messages:
    830
    Likes Received:
    0
    Trophy Points:
    0
    whoooa,i gotta check out adobe.............but i think i did a thousand times and its quite normal...........so theres a problem within ur PC.
     
  5. Brave_Hunt

    Brave_Hunt New Member

    Joined:
    Feb 19, 2005
    Messages:
    186
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Galaxy!
    Your processor's is getting expired. :D
     
Thread Status:
Not open for further replies.

Share This Page