how to set up an ftp server behind huawei smartAX MT880?

Discussion in 'Software Q&A' started by mario_pant, Feb 15, 2006.

Thread Status:
Not open for further replies.
  1. mario_pant

    mario_pant New Member

    Joined:
    Jan 29, 2005
    Messages:
    425
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mushroom KiNGDOME!
    hi i just cant get the ppl to access my ftp server...
    i am using pablos quick n easy ftp server lite...
    i use an aitrel connection...
    windows xp and windows one care live with it...
    please help!
     
  2. desertwind

    desertwind New Member

    Joined:
    Nov 2, 2004
    Messages:
    1,096
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Hyderabad
    You need to allow forward port 21, in the Virtual Server list of your modem.
     
  3. OP
    OP
    mario_pant

    mario_pant New Member

    Joined:
    Jan 29, 2005
    Messages:
    425
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mushroom KiNGDOME!
    and how is that supposed to be?
     
  4. desertwind

    desertwind New Member

    Joined:
    Nov 2, 2004
    Messages:
    1,096
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Hyderabad
    Access your Router admin page, by typing 192.168.1.1 in your browser, use admin/admin as username/password, and then click Virtual Servers from the left pane.

    Edit the Virtual FTP on the list, if present or add a new one for FTP. Enter your ip address, and port no as 21.
     
  5. OP
    OP
    mario_pant

    mario_pant New Member

    Joined:
    Jan 29, 2005
    Messages:
    425
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mushroom KiNGDOME!
    i already have port TCP 21/21 on the list and it is scheduled for "always"...
    so no i cant figure out what to do....
    i just cant get it!
    if i forgot to mention........ there is a hub between the computr and the modem....

    The firewall is also working fine.....
     
  6. desertwind

    desertwind New Member

    Joined:
    Nov 2, 2004
    Messages:
    1,096
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Hyderabad
    Well, you'll see it on the list, It wont be checked. Click on edit (That notepad icon at the extreme right) and chanhe the status to "enabled"
     
  7. OP
    OP
    mario_pant

    mario_pant New Member

    Joined:
    Jan 29, 2005
    Messages:
    425
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mushroom KiNGDOME!
    and do i fill my computer's network ip (192.168.1.2) in the private ip field?

    PS: i get this error "Error adding NAT reserved mapping pool def01"
     
  8. desertwind

    desertwind New Member

    Joined:
    Nov 2, 2004
    Messages:
    1,096
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Hyderabad
    YES

    That usually mean the created port forward rules by UPnP were conflicted with the existing port forward rules which were created manually. Just ignore the warning
     
Thread Status:
Not open for further replies.

Share This Page