1. Hey Guest Did you know you can win an Honor 10 phone worth ₹33,000 and an additional ₹70,000 in paytm vouchers, just by replying to some threads and taking part in the discussions happening in the Honor Hub?

    What are you waiting for? Start commenting and start winning! Remember to read the instructions posted here.

    Dismiss Notice

How to change the default Option for double click on folders

Discussion in 'Software Q&A' started by sridatta, Mar 28, 2006.

Thread Status:
Not open for further replies.
  1. sridatta

    sridatta An Esoteric Geek

    Joined:
    Mar 28, 2006
    Messages:
    283
    Likes Received:
    15
    Trophy Points:
    0
    Location:
    Bangalore
    Hello guyz...
    recently i made some changes in the folder options in my computer and from then.. when i double click a folder, the contents of the folder is not being displayed but i am getting search window.. i mean to say the default option for double click has changed from open to search..
    anyone plz suggest the solution.
     
  2. Gaurav

    Gaurav Member

    Joined:
    Mar 25, 2004
    Messages:
    483
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Delhi/NCR
    under the folder options, click the file types tab->click on folder-> click the advanced tab-> and then select open command and click on set as default.

    ur done ;)
     
  3. OP
    OP
    sridatta

    sridatta An Esoteric Geek

    Joined:
    Mar 28, 2006
    Messages:
    283
    Likes Received:
    15
    Trophy Points:
    0
    Location:
    Bangalore
    Ya I actually tried this thing prior.. but the problm is .. After i set "search" as default option, open and explore options was not appearing in the list there.. I also tried to create "New" action but i donno which file corresponds to Open action...
    Plz try to change the default option for File Folder as search and try to restore it to open.. if u can get that.. plz tell me how.. thanx...
     
  4. Vishal Gupta

    Vishal Gupta Microsoft MVP

    Joined:
    Jul 28, 2005
    Messages:
    5,173
    Likes Received:
    121
    Trophy Points:
    0
    Location:
    AskVG.com
    Check following:

    Open regedit and goto:

    HKEY_CLASSES_ROOT\Folder\Shell

    Under this key delete all keys except "explore" and "open".
     
  5. OP
    OP
    sridatta

    sridatta An Esoteric Geek

    Joined:
    Mar 28, 2006
    Messages:
    283
    Likes Received:
    15
    Trophy Points:
    0
    Location:
    Bangalore
    Hi vishal...
    I didnot find any other keys in "shell" except open and explore.
    Actually I have modified the default option for "File folder" but not "Folder".. plz suggest where to modify the keys...
     
  6. ::vicky::

    ::vicky:: New Member

    Joined:
    Feb 23, 2006
    Messages:
    306
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    0X4B7H
    if u r using xp then after changing the option set it to say always open with is program
     
  7. Vishal Gupta

    Vishal Gupta Microsoft MVP

    Joined:
    Jul 28, 2005
    Messages:
    5,173
    Likes Received:
    121
    Trophy Points:
    0
    Location:
    AskVG.com
    Okey!

    Now nevigate to:

    HKEY_CLASSES_ROOT\Directory\shell

    And delete all subkeys, like "find", etc...
     
  8. OP
    OP
    sridatta

    sridatta An Esoteric Geek

    Joined:
    Mar 28, 2006
    Messages:
    283
    Likes Received:
    15
    Trophy Points:
    0
    Location:
    Bangalore
    Yeah.. Its done.. Thank u vishal...
     
Thread Status:
Not open for further replies.

Share This Page