Help

Discussion in 'Hardware Q&A' started by cyberzook, Aug 14, 2006.

Thread Status:
Not open for further replies.
  1. cyberzook

    cyberzook New Member

    Joined:
    Aug 22, 2004
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Calcutta
    I bought Winfast A6600 TD 256 MB two days ago
    I had a 300W Frontech SMPS which I thought was insufficient.. so I bought an iball 400 W SMPS today. Installed both.. everything seemed to be ok

    But the system suddenly restarted when I tried installing a game(MOHPA)..
    It seems the system restarts whenever I am accessing the CD ROM drive(i.e as soon as the drive starts picking up speed while spinning).

    Is this a SMPS issue or a graphics card issue or anything else ?
    Need help urgently.. Totally at loss
     
  2. deathvirus_me

    deathvirus_me New Member

    Joined:
    May 15, 2005
    Messages:
    1,838
    Likes Received:
    4
    Trophy Points:
    0
    Location:
    Kolkata, India
    Does the card require a extra molex supply ???
     
  3. OP
    OP
    cyberzook

    cyberzook New Member

    Joined:
    Aug 22, 2004
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Calcutta
    yes
    Today the restart happened as soon as I started a game.. there was no CD in the drive
     
    Last edited: Aug 15, 2006
  4. OP
    OP
    cyberzook

    cyberzook New Member

    Joined:
    Aug 22, 2004
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Calcutta
    Somebody please help me abt this
     
  5. monkey

    monkey Member

    Joined:
    Aug 4, 2006
    Messages:
    656
    Likes Received:
    1
    Trophy Points:
    18
    Check if the problem occurs while running any other game too. If not then some corrupted file can be the problem. Also try to run some benchmarks like 3DMark 2005. Keep check on the temperature of the card too. Card can get very hot if its fan doesn't work properly or due to faulty manufacturing and thus cause Comp to reboot after splashing messages on "blue screen" (it happened with my XFX 6600GT and got solved only after card replacement).

    All the best.
     
  6. OP
    OP
    cyberzook

    cyberzook New Member

    Joined:
    Aug 22, 2004
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Calcutta
    Its not only during games that this problem is occuring ..
    It happened when..
    I clicked disconnect button of my net connection
    I clicked submit button after writing a post in Digit Forum
    Installing MOH
    Loading of Call of Duty
    Scan disk using Norton Disk Doctor
    etc
     
  7. OP
    OP
    cyberzook

    cyberzook New Member

    Joined:
    Aug 22, 2004
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Calcutta
    Can anybody solve this problem of "sudden restrart" of my computer ?
     
  8. akshayt

    akshayt New Member

    Joined:
    Dec 23, 2003
    Messages:
    1,708
    Likes Received:
    5
    Trophy Points:
    0
    restarts can be on behalf os insuffiecicent psu.

    is your pc new?
    is it newly formatted?
    have you installed junk?
    what is your complete rig?
    try a 400watts or higher antec, cooler master power supply
     
  9. Rollercoaster

    Rollercoaster -The BlacKCoaT Operative-

    Joined:
    Mar 10, 2005
    Messages:
    1,206
    Likes Received:
    17
    Trophy Points:
    0
    Location:
    Dehradun, India
    try ur old PSU back on...
     
  10. OP
    OP
    cyberzook

    cyberzook New Member

    Joined:
    Aug 22, 2004
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Calcutta
    1st I had tried with my old PSU.. it didn't work so I bought the 400 W PSU. I have re-installed XP. My rig is given in my signature
     
  11. OP
    OP
    cyberzook

    cyberzook New Member

    Joined:
    Aug 22, 2004
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Calcutta
    I tried my new graphics card in my friend's system which is as follows:
    P4 2.4 GHz HT
    D865 GBF
    2 x 512 MB PC 3200 RAM
    Seagate 160 GB SATA
    ColorsIT 400 W SMPS
    1 DVD-ROM
    1 DVD-RAM(LG)

    It ran for 4 hrs without any single occurance of restart, whereas in my system frequent restarts are occuring..
    please help..!! i'm really bugged by this problem.. the graphics has become a bane for me
     
  12. akshayt

    akshayt New Member

    Joined:
    Dec 23, 2003
    Messages:
    1,708
    Likes Received:
    5
    Trophy Points:
    0
    either the PSU or the RAM.

    fist try his RAM, then try a quality power supply atleast a 400watts powersafe type.
     
  13. sysfilez

    sysfilez Welcome To The Jungle

    Joined:
    Jul 24, 2006
    Messages:
    639
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Living in a garbage can.
    its probably a PSU prob. try doing things step by step.
     
Thread Status:
Not open for further replies.

Share This Page