Help!!! Nikon Coolpix L4 digital camera sometimes takes time to turn on.

Discussion in 'Mobiles and Tablets' started by phuchhepepsi, Nov 19, 2006.

Thread Status:
Not open for further replies.
  1. phuchhepepsi

    phuchhepepsi New Member

    Joined:
    Mar 2, 2005
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    It takes some time to turn on Nikon coolpix L4 digital camera. After using and turning off the camera, its hard to bring it back to life. Even the battery is charged no battery exhaust sign... Help !!! I sometime miss the pics i need to take...
     
  2. Kiran.dks

    Kiran.dks New Member

    Joined:
    Apr 3, 2006
    Messages:
    2,494
    Likes Received:
    91
    Trophy Points:
    0
    Location:
    Pune, India
    I guess the problem is in Memory card. Check the memory card for Virus by scanning it on PC.
     
  3. OP
    OP
    phuchhepepsi

    phuchhepepsi New Member

    Joined:
    Mar 2, 2005
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    i scanned the external memory in the pc. no virus scanned. is that the problem with the batteries. the batteries remain hot when i took them out..
     
  4. Kiran.dks

    Kiran.dks New Member

    Joined:
    Apr 3, 2006
    Messages:
    2,494
    Likes Received:
    91
    Trophy Points:
    0
    Location:
    Pune, India
    Batteries do get warm after operation of CAM, but not Hot! I think you should visit service center before major problems sneek in.
     
    Last edited: Nov 22, 2006
  5. sysfilez

    sysfilez Welcome To The Jungle

    Joined:
    Jul 24, 2006
    Messages:
    639
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Living in a garbage can.
    consult ur camera manual or visit a service center.
     
  6. caleb

    caleb New Member

    Joined:
    Sep 1, 2006
    Messages:
    578
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    Mumbai
    Have u tried cleaning both the batteries & the contacts in the camera? if not, clean both ends of the batteries with a soft cloth & use a ear swab to clean the battery contacts in the camera. If this does not work, check it with new batteries u never used in the camera b4...if none of it works service center is the only option.
     
  7. Ankur Gupta

    Ankur Gupta Wandering in time...

    Joined:
    Nov 7, 2004
    Messages:
    1,293
    Likes Received:
    11
    Trophy Points:
    0
    Location:
    Delhi,India
    Take it to the service center dude instead of wasting your time here!
     
  8. bpvst

    bpvst New Member

    Joined:
    Nov 27, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    @phuchhepepsi: I have the same problem with my L4.:cry:
    It fails to start up sometimes.
    Replacing the batteries did not work.
    Taking the batteries out of the camera for a few minutes and the "on" button works again.
    I think the problem occurs more often when I used the flashlight.
    I cannot check it anymore because I brought it back to the shop last week for repair/SW upgrade or whatever. (1 month they need for this and they said this "once in a while problem" might not be found by the service centre)
    Let's hope it is repaired because it is a good camera.
     
  9. OP
    OP
    phuchhepepsi

    phuchhepepsi New Member

    Joined:
    Mar 2, 2005
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    @bpvst !! i recently found that when the camera is used without memory card it never fails to start up.

    i don't think its problem in memory card because i've tried using different capacity memory cards from different vendors.

    i guess its problem with the camera itself regarding the handling of memory devices neither its problem with batteries and others.

    can anybody tell me how can i interact with the Nikon representatives through web.

    and definitely its the best camera. it was reviewed best by TEAM DIGIT.

    Help team digit...
     
  10. Kiran.dks

    Kiran.dks New Member

    Joined:
    Apr 3, 2006
    Messages:
    2,494
    Likes Received:
    91
    Trophy Points:
    0
    Location:
    Pune, India
  11. bpvst

    bpvst New Member

    Joined:
    Nov 27, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I just have sent a question to the Belgian Nikon website (after registration)
    I will keep you informed when I get some news from them
    regards, Benny
     
  12. caleb

    caleb New Member

    Joined:
    Sep 1, 2006
    Messages:
    578
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    Mumbai
    Thanks...yes do post ur experiance with the Nokia customercare as it might be of help to many others who maybe looking for answers.
     
  13. bpvst

    bpvst New Member

    Joined:
    Nov 27, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Hi,
    below "in blue" the reply I got from Nikon + short translation because it is Dutch.
    Unfortunatelly I could not check because the camera was already back for repair. I will check next week if it is repaired. I keep you informed.

    Geachte heer -----,

    Hartelijk dank dat u contact heeft opgenomen met Nikon-Support.

    Het enige wat u nog had kunnen proberen is een reset uit te voeren. Dit had gekunt door de batterij ervoor 24 uur uit de camera te halen en daarna weer in te plaatsen. Als dit het probleem niet had verholpen dan hadden wij ook aangeraden de camera ter controle op te sturen naar ons service point.

    Wij vertrouwen erop u voldoende te hebben geïnformeerd. Mocht u nog verdere vragen hebben aarzelt u dan niet weer contact met ons op te nemen.

    Met vriendelijke groeten,

    Johan Zondag
    Nikon Europe Support
    www.europe-nikon.com/support

    Thanks to contact the Nikon support
    you can try to do a full reset. Take out the batteries for 24h and put back again. If this would not solve the problem you best bring it back for service
    Hope the answer suits... bla-bla-ba
    regards, Nikon
     
  14. Kiran.dks

    Kiran.dks New Member

    Joined:
    Apr 3, 2006
    Messages:
    2,494
    Likes Received:
    91
    Trophy Points:
    0
    Location:
    Pune, India
    ^^^Good work bpvst..let's know whether problem is solved...
     
  15. bpvst

    bpvst New Member

    Joined:
    Nov 27, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I just got it back from repair and the problem seems to be solved now.

    Repair : internal power supply pcb replaced. (and sensor cleaned)

    Happy again.:) :) :)
     
  16. OP
    OP
    phuchhepepsi

    phuchhepepsi New Member

    Joined:
    Mar 2, 2005
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    what is that pcb?? power cable???
     
Thread Status:
Not open for further replies.

Share This Page