help !!! ms dos in windows xp and intel motherboard problem

Discussion in 'CPU / Motherboards' started by technoteen, Oct 16, 2004.

Thread Status:
Not open for further replies.
  1. technoteen

    technoteen New Member

    Joined:
    Oct 9, 2004
    Messages:
    149
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Nagpur
    hi guys
    i have windows xp sp2 running on
    p4 1.7
    mercury motherboard with 845gl chipset
    384 ddr ram
    i use turbo c and dos a lot, if i go to full screen mode in dos or turbo c it works alright but when i exit it the screen becomes blank :shock:. the system is not hanged (cause i able to hear my songs being played and i can even start programs using keys on keyboard :wink: ).
    i have tried it in win xp, win xp with sp1 as well.:cry:
    i have even tried installing different driver versions for my vido card (intel 845 gl):cry:
    this problem occurs only with 16 bit applications, other full screen applications work fine :?:
    my motherboard does not supports agp card :!:
     
  2. klinux

    klinux New Member

    Joined:
    Sep 25, 2004
    Messages:
    625
    Likes Received:
    0
    Trophy Points:
    0
    try running the tc.exe in compatibility mode of win98 . u get an option if u go to the executable files properties page .
     
  3. OP
    OP
    technoteen

    technoteen New Member

    Joined:
    Oct 9, 2004
    Messages:
    149
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Nagpur
    i tried that as well running it in compatiblity mode for all the options but result was same.
    the problem is not only with tc its even with normal command prompt
     
  4. amitsaudy

    amitsaudy New Member

    Joined:
    May 15, 2004
    Messages:
    525
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mumbai
    yeah first try with the compatibility mode and then reply
     
  5. OP
    OP
    technoteen

    technoteen New Member

    Joined:
    Oct 9, 2004
    Messages:
    149
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Nagpur
    i had said in earlier post as well and now also, compatibility mode for turbo c is not helping.
    after sp2, compatilbilty is not available for simple command propmt(it sayas it is a part of win xp)
    i tried this thing on a friends pc who had installed win xp from same cd and didnt had any problem.
    thats why i feel its a problem due to graphics card.
    please if someone has a 845gl card please try this on your systems and post the results
     
Thread Status:
Not open for further replies.

Share This Page