1. Hey Guest Did you know you can win an Honor 10 phone worth ₹33,000 and an additional ₹70,000 in paytm vouchers, just by replying to some threads and taking part in the discussions happening in the Honor Hub?

    What are you waiting for? Start commenting and start winning! Remember to read the instructions posted here.

    Dismiss Notice

Help in SUSE 9.1

Discussion in 'QnA (read only)' started by Bomb, Sep 24, 2004.

Thread Status:
Not open for further replies.
  1. Bomb

    Bomb New Member

    Joined:
    Jun 21, 2004
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pluto!!!
    I installed Suse 9.1 from the Digit DVD.I also installed XPde separately(AUGUST 2003 DVD).But XPde has now become the default environment.

    Please tell me how to Go into KDE ang GNOME.Also I want to make KDE as the default .How do I go about it ?
     
  2. OP
    OP
    Bomb

    Bomb New Member

    Joined:
    Jun 21, 2004
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pluto!!!
    Nobody knows Linux here ???
     
  3. GNUrag

    GNUrag FooBar Guy

    Joined:
    Jun 22, 2004
    Messages:
    1,246
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    Interwebs
    Hello Bomb,

    when your graphical login prompt comes up (called KDM or GDM) , then there is an option of selecting what graphical desktop you want.... In either of them, click on session types... and select GNOME or KDE3 .... default is the previous desktop that you used....

    One request, dont call your system as mere Linux.... you see, here the problem was with KDM / GDM... and there was nothing wrong with Linux.... Linux is just the kernel. ...
     
  4. OP
    OP
    Bomb

    Bomb New Member

    Joined:
    Jun 21, 2004
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pluto!!!
    There is no option for selecting the environment.In session types there r only two options restart or shutdown.

    Now what ?
     
  5. GNUrag

    GNUrag FooBar Guy

    Joined:
    Jun 22, 2004
    Messages:
    1,246
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    Interwebs
    First tell me, what login manager are you using ? is it KDM or GDM..... that option of selecting session types if there in KDM .... please login again....

    Otherwise, try creating a new file in you home directory called .xinitrc and add this inside it.... exec gnome-session this would make gnome your default display manager.... and when you give $ startx in shell, then also gnome would start ....

    please quote your GNOME and KDE version also....
     
  6. OP
    OP
    Bomb

    Bomb New Member

    Joined:
    Jun 21, 2004
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pluto!!!
    I use KDM . I'll try what u said.Anyways I use KDE 3.2

    Thanks
     
  7. pradeep_chauhan

    pradeep_chauhan New Member

    Joined:
    Aug 16, 2004
    Messages:
    1,150
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New Delhi
    come on guys why pull a heavy log around do you know the kind of mem KDE/GNOME use ? Shift to windowmaker and let your system breath easy.
     
Thread Status:
Not open for further replies.

Share This Page