1. Hey Guest Did you know you can win an Honor 10 phone worth ₹33,000 and an additional ₹70,000 in paytm vouchers, just by replying to some threads and taking part in the discussions happening in the Honor Hub?

    What are you waiting for? Start commenting and start winning! Remember to read the instructions posted here.

    Dismiss Notice

Guys, I need desperate help with my Radeon

Discussion in 'Graphic cards' started by Abhijit_T, Aug 6, 2004.

Thread Status:
Not open for further replies.
  1. Abhijit_T

    Abhijit_T New Member

    Joined:
    Aug 6, 2004
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    0
    Hi!
    First, my system specs-
    AMD Athlon XP 1.7 Ghz
    512 MB Ram
    40 GB Seagate Barracuda Hard-Disk
    Club 3d ATI Radeon 9600 128 MB (Running Catalyst 4.4 drivers, not overclocked)
    Windows XP Professional
    DirectX 9.0b

    Until day before yesterday, my card was running perfectly fine, no problems at all
    Then yesterday, while i was working on Paint Shop Pro, the system gave an error, and said that VPU Recover has reset the gfx accelerator, as it was not responding to commands from the display driver
    Then, when I started a game, I got the same error message and I crashed to the desktop.Now, this happens with each and every 3d application.I tried sending an error report to ATI, but have not got any reply yet. I tried uninstalling the display driver, and installing the original ones in the CD, but the problem continues
    Then i ran DXDiag, and tested the card in DirectDraw and Direct3D interfaces
    The DDraw tests were successful, but in the D3D tests, for all 3 tests(DX7,DX8,DX9), it said i cancelled the test by pressing a key(obviously, i hadn't pressed anything)
    This problem is driving me crazy
    I don't think this is an overheating problem, as the card was working pefectly until now, and it gave out just suddenly

    Please help me, guys
     
  2. gxsaurav

    gxsaurav Guest

    Check if AGP texture acceleration is available in dxdiag or ,if it is not then download Catalyst 4.7 from ATI website, & clean install the drivers, use driver cleaner to remove the old ATI drivers. then reinstall

    This is the region I hated ATI even I had the Radeon 9600 pro, but it just had too many 2d bugs
     
  3. OP
    OP
    Abhijit_T

    Abhijit_T New Member

    Joined:
    Aug 6, 2004
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    0
    Yes, AGP texture acceleration is available and enabled
     
  4. OP
    OP
    Abhijit_T

    Abhijit_T New Member

    Joined:
    Aug 6, 2004
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    0
    I uninstalled the drivers again, and installed the 4.4 catalyst drivers directly, and now the D3D tests in DXDiag are working, but I'm having the same problem in games
     
  5. akshayt

    akshayt New Member

    Joined:
    Dec 23, 2003
    Messages:
    1,708
    Likes Received:
    5
    Trophy Points:
    0
    try formatting your partition,might help.apply better cooling a good 400watts ps
     
  6. it_waaznt_me

    it_waaznt_me Coming back to life ..

    Joined:
    Nov 30, 2003
    Messages:
    2,023
    Likes Received:
    10
    Trophy Points:
    38
    Location:
    A bit closer to heaven
    Is it under warranty ... I would recommend to let the authorised people to have hands on it first ...
     
  7. blade_runner

    blade_runner New Member

    Joined:
    Nov 6, 2003
    Messages:
    1,103
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    India
    Get catalyst drivers 4.7 release. Also try disabling agp fastwrites in Bios and cp if they are exposed in the cp. See if this works. Post ur Mobo .......
     
  8. OP
    OP
    Abhijit_T

    Abhijit_T New Member

    Joined:
    Aug 6, 2004
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    0
    Ya, I think I'd better let authorised people take a look at it
    I just don't understand how this problem can just happen all of a sudden
    I mean, 1 second theres no problem at all, and the next, the problem starts, and the wierd thing is that i wasn't even running a 3D application when the problem started :(
     
  9. blade_runner

    blade_runner New Member

    Joined:
    Nov 6, 2003
    Messages:
    1,103
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    India
    Yeah but authorised ppl will most probably tell u that it's a driver problem and all. But still neways send it to them and see what they have to say.
     
  10. Loki87

    Loki87 New Member

    Joined:
    Aug 2, 2004
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Cyberabad
    yeah don't play with the card(its just an expression) or remove it or anything let the authorised ppl do it i think its just a driver prob after all try with 4.7 release
     
  11. OP
    OP
    Abhijit_T

    Abhijit_T New Member

    Joined:
    Aug 6, 2004
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    0
    disabled fastwrite, tried 4.7 catalyst driver, used driver cleaner and still no luck :(
     
  12. delhibhai1000

    delhibhai1000 New Member

    Joined:
    Nov 15, 2003
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    DELHI,duh!!
    just reinstall xp & then c... radeons r very finicky with drivers...
     
  13. OP
    OP
    Abhijit_T

    Abhijit_T New Member

    Joined:
    Aug 6, 2004
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    0
    I talked to my engineer, and he said it was definitely a problem with the card
    He also said that since I'd bought the card from him for 14k-15k Rs., he'll give me a new Radeon 9800 Pro free as a replacement
    So, I guess this worked out well for me :eek:
     
  14. blade_runner

    blade_runner New Member

    Joined:
    Nov 6, 2003
    Messages:
    1,103
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    India
    Wow ! thats like a blessing in disguise !! Good for ya !
     
  15. SpitefulPentium

    SpitefulPentium New Member

    Joined:
    Apr 16, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pune
    Boy this is scary! I too have the same card and have set an VPU recover option. Dont know if I should uncheck the option.
     
  16. theraven

    theraven Active Member

    Joined:
    May 5, 2004
    Messages:
    2,912
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    off to "never ever" land
    @Abhijit .. dude temme aslo who ur comp guy is .. lol hes giving u a replacement of a 9800 pro that too !!
    damn
    where are all these "nice" computer dealers?
     
  17. OP
    OP
    Abhijit_T

    Abhijit_T New Member

    Joined:
    Aug 6, 2004
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    0
    Hehe, actually, he works in my Dad's office(I.T. Dept.)
    And hes giving it to me, because he won it in some contest, and he already has an X800(or so he says) :lol:
     
  18. theraven

    theraven Active Member

    Joined:
    May 5, 2004
    Messages:
    2,912
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    off to "never ever" land
    lol
    worked out for u dude !!
    way to go ... !
     
  19. indro

    indro New Member

    Joined:
    Mar 20, 2004
    Messages:
    257
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    kolkata
  20. indro

    indro New Member

    Joined:
    Mar 20, 2004
    Messages:
    257
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    kolkata
    dude tell us how to get in touch of this guy, i am desperate to get rid of my gfx5200 :)
     
Thread Status:
Not open for further replies.

Share This Page