GRAPHICS PROBLEM IN GAME - CODENAME PANZER PHASE I

Discussion in 'Graphic cards' started by daumaster, Nov 10, 2004.

Thread Status:
Not open for further replies.
  1. daumaster

    daumaster New Member

    Joined:
    Aug 7, 2004
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Assam, INDIA
    My rig consists of
    ATHLON XP 2400+ 2 GHz CPU
    ASUS A7N8X-DELUXE MOBO
    SEAGATE BARRACUDA 40 GB 7200 RPM HDD
    DIGITAL 256MBX2, 400MHz DDR RAM
    LITEON DVD ROM 16x, JLMS XJ-HD166s
    LITEON CD-WRITER 52x32X52,SOHR-5238S
    GECUBE ATI RADEON 9600 PRO 256 MB 8X AGP CARD
    PHILIPS 105S MONITOR
    CREATIVE SOUNDWORKS 3700 2.1 SPEAKERS

    I have multi OSs in my PC – WIN 98SE and WINXP PRO.The latest Catalyst Driver (Version 8.05) for my Radeon Card has been loaded. I recently installed the game CODENAME PANZER PHASE I both in WIN XP and WIN 98SE, but the video is not coming properly. The game loads and you can just make out the menu. Audio is okay, though.

    What can be the problem ? The screenshots of the game that flashes on the screen during the set up (3 CDs) are displayed okay.
     
  2. vysakh

    vysakh New Member

    Joined:
    Sep 1, 2004
    Messages:
    860
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Old trafford
    try low graphics and c if there r any probs
     
  3. archzillanx

    archzillanx New Member

    Joined:
    Nov 6, 2004
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Nagpur,India
    Which version of directX r u using. aslo try using lower video mode.
     
Thread Status:
Not open for further replies.

Share This Page