GPU gives B/W TV Out only no Color Out

Discussion in 'QnA (read only)' started by quad master, Dec 24, 2004.

Thread Status:
Not open for further replies.
  1. quad master

    quad master New Member

    Joined:
    May 5, 2004
    Messages:
    463
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Mumbai
    Hi All,

    System Config
    ~~~~~~~~~~~~~
    ASUS P4T533C - Intel 850e
    Intel Pentium 4 3GHz - HT
    1GB RD Ram
    GPU:- XFX 5700 Ultra (Nvida 66.93 win2kxp English Drivers)
    OS:- Windows XP Professional SP2

    Problem
    ~~~~~~~
    When i select TV out feature and i get a black and white display on my TV
    this is troubling me a lot and its a headache.

    My GPU has SVideo and DVI output pin.
    I am using a SVideo to 2 RC Pin to get the display on my TV.

    How do i solve this problem.

    One more problem when i play any Video file in any Video Player the
    Video is displayed on PC Monitor but its appears as a Black patch on TV
    eg. Playing a file in WMP and on Monitor you see a Video on monitor but
    when viewed on TV it looks like if i am playing a video which has only black
    patch.

    Wating for your replies

    ---------------------------------------------------------------------------
    My 100th Post
    ---------------------------------------------------------------------------
     
  2. pimpom

    pimpom Active Member

    Joined:
    Jul 13, 2004
    Messages:
    1,357
    Likes Received:
    2
    Trophy Points:
    38
    Check the TV system setting for your card's video output. It may be set for NTSC whereas we use PAL in India.
     
  3. OP
    OP
    quad master

    quad master New Member

    Joined:
    May 5, 2004
    Messages:
    463
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Mumbai
    tried it already but no effect
     
  4. OP
    OP
    quad master

    quad master New Member

    Joined:
    May 5, 2004
    Messages:
    463
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Mumbai
    Come on Guys i am really waitng for more replies i am still
    not able to reach a conclusion to my problem

    Please help me.
     
  5. OP
    OP
    quad master

    quad master New Member

    Joined:
    May 5, 2004
    Messages:
    463
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Mumbai
    Selecting connection as composite video-out the color problem has been solved & by installing original cd graphic drivers the video which was shown as a black patch in WMP on TV is now showing properly. But as soon as I update to latest Nvidia drivers ver 66.79 the video is again shown as a black patch in WMP Is there any solution to this problem
     
Thread Status:
Not open for further replies.

Share This Page