Gprs Gprs Gprs

Discussion in 'Mobiles and Tablets' started by ionicsachin, Nov 7, 2006.

Thread Status:
Not open for further replies.
  1. ionicsachin

    ionicsachin New Member

    Joined:
    Apr 16, 2005
    Messages:
    592
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Hyderabad
    I am new to mobiles.... can anyone say me that how shud i enable GPRS on Nokia 3650 with Idea connection....
    Plzzzz tell me soon because i have to download antivirus for removing CommWarrior
     
  2. Kiran.dks

    Kiran.dks New Member

    Joined:
    Apr 3, 2006
    Messages:
    2,494
    Likes Received:
    91
    Trophy Points:
    0
    Location:
    Pune, India
    Just call customer care they will guide you step-by-step or else they will send you the GPRS settings file. Just run it.
     
  3. OP
    OP
    ionicsachin

    ionicsachin New Member

    Joined:
    Apr 16, 2005
    Messages:
    592
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Hyderabad
    i have sent the message to 4666 and i have got the gprs settings and also i have saved them but still it gives "server no acces"
     
  4. Tech.Masti

    Tech.Masti New Member

    Joined:
    Dec 10, 2005
    Messages:
    1,516
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    ( 22.2° N, 88.2° E )
    call customer care.... tell them to active GPRS...
     
  5. Ishan

    Ishan New Member

    Joined:
    Jun 12, 2005
    Messages:
    366
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bharuch,Gujarat,India
    after recieving the settings..u'll have to select that iternet profile from ur mob...and also will have to restart in most cases..its so...try in urs..keep in touch
     
  6. anu0512

    anu0512 Member

    Joined:
    Oct 8, 2006
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    kanpur
    :twisted: bro go to the Tips and tricks for nokia phone... thread and download the software for removing CommWarrior
     
Thread Status:
Not open for further replies.

Share This Page