Garbled Display.Pls help.

Discussion in 'QnA (read only)' started by harpoon, Oct 28, 2006.

Thread Status:
Not open for further replies.
  1. harpoon

    harpoon New Member

    Joined:
    Apr 27, 2004
    Messages:
    179
    Likes Received:
    0
    Trophy Points:
    0
    I have a Compaq Presario M 2000 laptop.While fiddling with the theme settings yesterday,something must have gone kaput.Now the desktop screen,i.e the wallpaper looks very garbled & hazy.I have tried to change all settings but to vain.All display drivers are also properly loaded.
    However,the display properties,settings tab, shows two monitors,1).default monitor,2)Plug & play monitor.I have tried with both but nothing happens.
    Secondly,very importantly,in "safe mode",the device manager do not show any monitor,while the same is displayed in ordinary mode.
    I know,it sounds a bit complicated, but can please some one help me with this problem.
    __________
    No,so far still nothing.Somebody must be knowing to tackle this problem.
     
    Last edited: Oct 28, 2006
  2. gaurav21r

    gaurav21r New Member

    Joined:
    Jun 21, 2006
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    High, High above, over that Blue Sky
    Does only the wallpaper look garbled? Or all the desktop icons as well?
    Try setting the theme to 'Windows Claasic' and see if the desktop is ok.
    Then reset it back to Windows XP theme.

    Since you dont face any problems with monitors, i think its ok if u leave the system as it is.

    Incase you still want to remove the extra monitor goto Control Panel-> System. In the System Properties dialog box, click the Hardware tab, and then click Device Manager. Under monitors you'll find both of them. Right click and disable the xtra one.

    As for the Safe Mode prob. are you sure you saw 'monitors' or 'Diasplay Adapters'?

    WARNING: I RECOMMEND YOU LEAVE YOUR SYSTEM AS IT IS, THIS MIGHT LEAD TO SYSTEM DISABILITY
     
  3. –•(–•Raghav™•–)•–

    –•(–•Raghav™•–)•– New Member

    Joined:
    Oct 28, 2006
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    0
    BTW.. Which OS you are using?

    If Xp Try These:-

    Right Click on My Computer > Properties > Advance Tab > Performance Setting > Adjust For The Best Peformance.
     
  4. OP
    OP
    harpoon

    harpoon New Member

    Joined:
    Apr 27, 2004
    Messages:
    179
    Likes Received:
    0
    Trophy Points:
    0
    Only the wallpapers look garbled;the icons are fine.Adjusting for best performance has not helped.
     
  5. s18000rpm

    s18000rpm ಠ_ಠ

    Joined:
    Mar 1, 2006
    Messages:
    5,608
    Likes Received:
    87
    Trophy Points:
    48
    right click on desktop->properties->settings tab-> select "High Colour" 32 bit.

    My cousin got the same Laptop & had same problem, with desktop icons.
     
  6. gaurav21r

    gaurav21r New Member

    Joined:
    Jun 21, 2006
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    High, High above, over that Blue Sky
    Did High Color settings help? Did you try removin one of the monitors?
     
  7. OP
    OP
    harpoon

    harpoon New Member

    Joined:
    Apr 27, 2004
    Messages:
    179
    Likes Received:
    0
    Trophy Points:
    0
    Thanks you very much Gourav.The matter was solved with reverting back to classic theme, restarting & then to XP theme.Thanks to all you guys.No,I didn't try with high color settings nor did I remove any of the 2 monitors.
     
Thread Status:
Not open for further replies.

Share This Page