• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

forgot admin pass of a corrupted winxp x64 installation

Status
Not open for further replies.

yash

I draw every day
repair of corrupted winxp x64 installation gets stuck at "34 mins remaining" point

I want a way to fix the win xp installation.I am currently trying out the repair install but it gets stuck at the gui part where it says installing devices...(around "34 mins before the setup finishes" according to windows installation) how do I get past this? here is the content of my pnplog.txt(I found out the longer I let the installation stay at that point the longer the file is. if I exit i after waiting for just a few mins, its longer.) can someone please help me get to the root of this?

[EnumeratedDevices]
STORAGE\Volume\1&30a96598&0&Signature4560456Offset180AC91400Length222DC1EE00=Generic volume
STORAGE\Volume\1&30a96598&0&Signature4560456Offset7E0000LengthC3474CC00=Generic volume
ACPI\FixedButton\2&daba3ff&0=ACPI Fixed Feature Button
ACPI\ThermalZone\THRM=ACPI Thermal Zone
ACPI\PNP0C0C\2&daba3ff&0=ACPI Power Button
ACPI\PNP0C0B\2&daba3ff&0=ACPI Fan
ACPI\AuthenticAMD_-_AMD64_Family_15_Model_43\_1=AMD K8 Processor
ACPI\AuthenticAMD_-_AMD64_Family_15_Model_43\_0=AMD K8 Processor
ACPI\ATK0110\1010110=ATK0110 ACPI UTILITY


here`s what happened so far.
I accidentally deleted partition d while trying to install winxp 32 bit on the system..no worries here it didnt have any imp data(most probably ;) )
I finished installation of winxp and boot into it to see my older c drive is now labeled as d in this installation of win....thats no biggie. I can live with that.
but when I try to boot into win xp x64, I get error.so I go and modify boot.ini and make partition number to 3(I hope this is correct) and I get error about ntoskrnl.exe being corrupt or missing.
I tried replacing the ntoskrnl.exe with the one on the cd but still the same. tried to boot into it in safe mode...didnt work.

you can help by not telling me to do these...;)
use the "cmd" method...if I cant boot into it, I cant run cmd.:p
(I`ll keep editing this so that people know what I`ve tried out.)

edit:I got the password now by running ophcrack on the new win 32 installation..I just need to know how to fix the windows installation. and all day yesterday, I didnt see the option to run a repair install when I booted from the cd but this morning it "magically" appeared.I tried runing that but its running into problems too(like I mentioned above).
 
Last edited:

eddie

El mooooo
The whole thing doesn't make any sense AT ALL. Here are a few things you need to tell us:
1) Your hardware details.
2) Your partition details
3) Which partition had which OS
4) What were you trying to do which led to deleting d drive.
5) What was there on d drive, if anything.
 
OP
yash

yash

I draw every day
disk management shows "c" and "f" as primary partition, c is where the new os is installed."D" is shown to be a logical drive and extended partition but thts where my main os win xp x64 is installed.
I have an asus a8n sli premium motherboard with amd dual core 3800 processor
512mbx2 ddr ram(getting 2x512 more anytime now)
hitachi 250gb hdd....the "F" partition is my multimeda partition 136 gb dedicated to videos music pictures downloads etc;C drive is 47bg and D drive is 48 gb. all ntfs.
Nvidia geforce fx 6600 graphics card, Audigy sound blaster and a samung dvd writer....hope thats all the hardware info u might need.
__________
I was trying to delete a 4th partition that I had created using partition magic or some similar software that was around 10 gb and had win xp x32 installed on it. I wanted to format that because the older win xp 32 bit version was giving me problems.but the d partition also got deleted and now I merged both into the new partition on which the new win xp 32 installation is present
.also, D drive (that is what the partition was shown by in my win xp x64) had some saved webpages and some music which I dont really care for.
 
Last edited:

eddie

El mooooo
Is format and install an option for you? It looks like the repair installation hangs at the virtual device installed by ASUS AiBooster. Now I have no idea how to uninstall a device from Recovery Console thus imho try a format and reinstall. Or you can wait a little more for some windows expert to have a look in the thread :)
 
Last edited:
OP
yash

yash

I draw every day
hmmm...format and install is going to be the last resort....I wouldnt want to do that untill I`ve tried out some stuff...I hadnt installed the ai boost utility on the win xp x64...and as far as I remember, the ai nos wouldnt work if I enabled the cool and quiet technology....so maybe I should try an intall with cool and quiet enabled...
 

k_blues24

Journeyman
Hi,
My dear frnd no need to format ur drive, OK I tell u Wat to do ---
Go to ur frnds home with ur HDD, & Conect ur HDD to his/her computer.
Start the copm. as Admin, offcourse ur frnd is Admin at this time just
try to delet ur Admin password, OK, After this ur Admin A/c will be free
of password. Remove ur HDD & attach it 2 ur Comp. ............u have done
it man, then if u want, set the password & pls make written copy of it &
also keep it safe OR create recovery disket (flopy disk).
Pls post ur reply
thank you
 
Last edited:
OP
yash

yash

I draw every day
come on dude...read the whole thread before you post....simply trying to increase your post count huh? I even edited the title of the thread because I found the password of the administrator now I`m stuck with a corrupted repair install.
 
Status
Not open for further replies.
Top Bottom