Folder problems!!

Discussion in 'QnA (read only)' started by ZiOn, Oct 19, 2004.

Thread Status:
Not open for further replies.
  1. ZiOn

    ZiOn New Member

    Joined:
    Nov 14, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chennai
    hey guys my problem is that all the folders open in a new window even though i have set them to open in the same window.
    the problem started when i was changing my system icons and Explorer stopped responding. After that i found that the "Open" option was missing from the right click menu for the folders. i then manually added the option through the "folder options" dialog box. now what has happened is that although the folders open they do so in new windows everytime!!
    How do i rectify this? Any solutions?? :cry:

    PS:My OS is windows XP SP2.
     
  2. yaaara_daaa_tashannn

    yaaara_daaa_tashannn New Member

    Joined:
    Aug 5, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New Delhi
    The IE may be corrupt...

    Try repairing the IE

    The command is....

    sfc / scannow

    if still not successful then try to search for the file ie.inf which should be located in windows\inf folder. right click on that file and choose install... follow the on screen instructions.

    you'll need the XP CD as well as the XP SP2 CD for the above processes.

    Hope it works....
     
  3. ice

    ice New Member

    Joined:
    Dec 28, 2003
    Messages:
    270
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mumbai
    sfc / scannow

    Removes any file repacements or subsititues them with the Original MS ones.

    Maybe u need a dirty reinstall.

    U did chose "open each folder in the same window" right?

    Btw u added the option?
     
  4. sujithtom

    sujithtom New Member

    Joined:
    Aug 14, 2004
    Messages:
    512
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Not anywhere near you
    Are u sure you have unchecked the box saying Open folder in new window??
     
  5. OP
    OP
    ZiOn

    ZiOn New Member

    Joined:
    Nov 14, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chennai
    i have tried sfc/scannow and it gives me no errors.
    also i am sure that i have checked the box saying "open folders in SAME window".
    actually once i did not find the Open option i checked for the same in the file types window under "File folder" and it was missing. so icreated a new entry called Open and set the program to be used as Explorer. this brought back the "open" option but started opening each folder in new window!
     
  6. BlAsTeR

    BlAsTeR New Member

    Joined:
    Oct 8, 2004
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    Problem persists in all user accounts ??

    I think your account is corrupt.
    Try create new user and check.
     
  7. OP
    OP
    ZiOn

    ZiOn New Member

    Joined:
    Nov 14, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chennai
    i have only one user account. anyway just to check i did create a new one but the problem still remains.
     
  8. xenkatesh

    xenkatesh Bewitched!

    Joined:
    Feb 7, 2004
    Messages:
    468
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    chennai
    try reparing the IE and also check the folder option that all the information is provided correctly!
     
  9. walking-techie

    walking-techie New Member

    Joined:
    Aug 9, 2004
    Messages:
    190
    Likes Received:
    0
    Trophy Points:
    0
    install a new copy of explorer.exe (replace the xisting one ) u can get it form a frnd
     
  10. klinux

    klinux New Member

    Joined:
    Sep 25, 2004
    Messages:
    625
    Likes Received:
    0
    Trophy Points:
    0
    try a couple of things .

    - do u have the prob in safe mode ?
    - u could look into the entry to open folders in regedit instead of folder options in another puter and just type the entry as is . probably the entry for folder option got screwed with nondifying .
    - at the moment me on 98 so i dont think this entry will work . if anyone else can post his reg entry for folders from registry it would help
    - it might look something like this , though this is from 98 hkey_classes_root . else try system restore as last resort

    - REGEDIT4

    [HKEY_CLASSES_ROOT\Folder]
    @="Folder"
    "EditFlags"=hex:d2,01,00,00

    [HKEY_CLASSES_ROOT\Folder\DefaultIcon]
    @="E:\\WIN98\\SYSTEM\\shell32.dll,3"

    [HKEY_CLASSES_ROOT\Folder\shell]
    @=""

    [HKEY_CLASSES_ROOT\Folder\shell\open]
    @=""

    [HKEY_CLASSES_ROOT\Folder\shell\open\ddeexec]
    "NoActivateHandler"=""
    @="[ViewFolder(\"%l\", %I, %S)]"
     
  11. OP
    OP
    ZiOn

    ZiOn New Member

    Joined:
    Nov 14, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chennai
    i guess i'll go for editing the registry since i've tried everything else and i've disabled system restore.
    Anyone knows what registry entries i should edit for win XP?
     
  12. anilsmart

    anilsmart New Member

    Joined:
    Oct 10, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Reset directory setting in XP

    simply copy and paste (using notepad) the following text and save this as directory.reg and then double click on it
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\Directory]
    @="File Folder"
    "AlwaysShowExt"=""
    "EditFlags"=hex:d2,01,00,00
    "InfoTip"="prop:DocComments"

    [HKEY_CLASSES_ROOT\Directory\Background]

    [HKEY_CLASSES_ROOT\Directory\Background\shellex]

    [HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers]

    [HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers\igfxcui]
    @="{3AB1675A-CCFF-11D2-8B20-00A0C93CB1F4}"

    [HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers\New]
    @="{D969A300-E7FF-11d0-A93B-00A0C90F2719}"

    [HKEY_CLASSES_ROOT\Directory\DefaultIcon]
    @="C:\\WINDOWS\\SYSTEM32\\SHELL32.DLL,3"

    [HKEY_CLASSES_ROOT\Directory\shell]
    @="none"

    [HKEY_CLASSES_ROOT\Directory\shell\find]
    "SuppressionPolicy"=dword:00000080

    [HKEY_CLASSES_ROOT\Directory\shell\find\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,\
    65,00,00,00

    [HKEY_CLASSES_ROOT\Directory\shell\find\ddeexec]
    @="[FindFolder(\"%l\", %I)]"
    "NoActivateHandler"=""

    [HKEY_CLASSES_ROOT\Directory\shell\find\ddeexec\application]
    @="Folders"

    [HKEY_CLASSES_ROOT\Directory\shell\find\ddeexec\topic]
    @="AppProperties"

    [HKEY_CLASSES_ROOT\Directory\shell\Winamp.Bookmark]
    @="Add to Winamp's &Bookmark list"

    [HKEY_CLASSES_ROOT\Directory\shell\Winamp.Bookmark\command]
    @="\"d:\\Program Files\\Winamp\\Winamp.exe\" /BOOKMARK \"%1\""

    [HKEY_CLASSES_ROOT\Directory\shell\Winamp.Enqueue]
    @="&Enqueue in Winamp"

    [HKEY_CLASSES_ROOT\Directory\shell\Winamp.Enqueue\command]
    @="\"d:\\Program Files\\Winamp\\Winamp.exe\" /ADD \"%1\""

    [HKEY_CLASSES_ROOT\Directory\shell\Winamp.Play]
    @="&Play in Winamp"

    [HKEY_CLASSES_ROOT\Directory\shell\Winamp.Play\command]
    @="\"d:\\Program Files\\Winamp\\Winamp.exe\" \"%1\""

    [HKEY_CLASSES_ROOT\Directory\shellex]

    [HKEY_CLASSES_ROOT\Directory\shellex\ContextMenuHandlers]

    [HKEY_CLASSES_ROOT\Directory\shellex\ContextMenuHandlers\EncryptionMenu]
    @="{A470F8CF-A1E8-4f65-8335-227475AA5C46}"

    [HKEY_CLASSES_ROOT\Directory\shellex\ContextMenuHandlers\Offline Files]
    @="{750fdf0e-2a26-11d1-a3ea-080036587f03}"

    [HKEY_CLASSES_ROOT\Directory\shellex\ContextMenuHandlers\Sharing]
    @="{f81e9010-6ea4-11ce-a7ff-00aa003ca9f6}"

    [HKEY_CLASSES_ROOT\Directory\shellex\ContextMenuHandlers\WinRAR]
    @="{B41DB860-8EE4-11D2-9906-E49FADC173CA}"

    [HKEY_CLASSES_ROOT\Directory\shellex\CopyHookHandlers]

    [HKEY_CLASSES_ROOT\Directory\shellex\CopyHookHandlers\CDF]
    @="{67EA19A0-CCEF-11d0-8024-00C04FD75D13}"

    [HKEY_CLASSES_ROOT\Directory\shellex\CopyHookHandlers\FileSystem]
    @="{217FC9C0-3AEA-1069-A2DB-08002B30309D}"

    [HKEY_CLASSES_ROOT\Directory\shellex\CopyHookHandlers\MyDocuments]
    @="{ECF03A33-103D-11d2-854D-006008059367}"

    [HKEY_CLASSES_ROOT\Directory\shellex\CopyHookHandlers\Sharing]
    @="{40dd6e20-7c17-11ce-a804-00aa003ca9f6}"

    [HKEY_CLASSES_ROOT\Directory\shellex\DragDropHandlers]

    [HKEY_CLASSES_ROOT\Directory\shellex\DragDropHandlers\WinRAR]
    @="{B41DB860-8EE4-11D2-9906-E49FADC173CA}"

    [HKEY_CLASSES_ROOT\Directory\shellex\ExtShellFolderViews]

    [HKEY_CLASSES_ROOT\Directory\shellex\ExtShellFolderViews\{5984FFE0-28D4-11CF-AE66-08002B2E1262}]
    "PersistMoniker"=hex(2):66,00,69,00,6c,00,65,00,3a,00,2f,00,2f,00,43,00,3a,00,\
    5c,00,57,00,49,00,4e,00,44,00,4f,00,57,00,53,00,5c,00,77,00,65,00,62,00,5c,\
    00,66,00,6f,00,6c,00,64,00,65,00,72,00,2e,00,68,00,74,00,74,00,00,00

    [HKEY_CLASSES_ROOT\Directory\shellex\PropertySheetHandlers]

    [HKEY_CLASSES_ROOT\Directory\shellex\PropertySheetHandlers\Sharing]
    @="{f81e9010-6ea4-11ce-a7ff-00aa003ca9f6}"

    [HKEY_CLASSES_ROOT\Directory\shellex\PropertySheetHandlers\{1F2E5C40-9550-11CE-99D2-00AA006E086C}]

    [HKEY_CLASSES_ROOT\Directory\shellex\PropertySheetHandlers\{596AB062-B4D2-4215-9F74-E9109B0A8153}]
    @=""

    [HKEY_CLASSES_ROOT\Directory\shellex\PropertySheetHandlers\{5a61f7a0-cde1-11cf-9113-00aa00425c62}]

    [HKEY_CLASSES_ROOT\Directory\shellex\PropertySheetHandlers\{ECCDF543-45CC-11CE-B9BF-0080C87CDBA6}]

    [HKEY_CLASSES_ROOT\Directory\shellex\PropertySheetHandlers\{ef43ecfe-2ab9-4632-bf21-58909dd177f0}]
    @=""
     
  13. ice

    ice New Member

    Joined:
    Dec 28, 2003
    Messages:
    270
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mumbai
    There is NO option called Open in the filetypes,

    Delete it.

    This is what u need to check


    I hope resizing to 800 is good nuff for u guys, native reso here is 1280x1024.

    [​IMG]
     
Thread Status:
Not open for further replies.

Share This Page