• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Firefox and Slimbowser

Status
Not open for further replies.

__Virus__

Ambassador of Buzz
two of very good browers...i got one problem..i want to use slimbrowser but since i, in my office will b on limited account hence cant make it default browse (or can i?)..i need to know how to open all those 18 links (i have to keep those 18pages open at a time) at one that too in slimbrowser tabs....

coming to firefox..this is simple may be iam not able tofigure out how..whn i click on any link in any page ...i want that to open in a new tab not as new window..

help appretiated :)
 

praka123

left this forum longback
for firefox there is option for opening it in newtab.in Linux its via Edit>Preference>Adavanced>Tabbed Browsing.maybe in windoz u need to goto
tools menu :roll:
 

ujjwal

Padawan
Type about:config in the firefox address bar, modify or create a new boolean key called browser.tabs.showSingleWindowModePrefs and set it to true. Now go to Edit > Preferences > Advanced > Tabbed browsing and set it to "Force links that open a new window to open a new tab".

There is also an extension which will do this for you ...
 
OP
__Virus__

__Virus__

Ambassador of Buzz
Thx a lot for the timely responce.

I have tried that options as i saw them ans checked each and every option but opens in the same window....control clicking only opens the tab in new window
 

serendipiti

Journeyman
use an extension called TabMix Plus(search in extensionmirror)...it has an option to force opening links that would otherwise open in windows in new tabs!
 

drgrudge

Another Brick in the Wall
Forcing links to open in a new tab instead of a new window:
1. browser.tabs.showSingleWindowModePrefs in about:config
Change it to true from false.
2. Then check this:
post-34386-1111665953_thumb.jpg


I had this doubt some 4-5 months back and got support at Neowin.
 
OP
__Virus__

__Virus__

Ambassador of Buzz
drgrudge said:
Forcing links to open in a new tab instead of a new window:
1. browser.tabs.showSingleWindowModePrefs in about:config
Change it to true from false.
2. Then check this:
post-34386-1111665953_thumb.jpg


I had this doubt some 4-5 months back and got support at Neowin.

thks grudge, i did that have a look at this screen shot...whn i clik a link even after that configuration you ppl have given..the problem persists...and the link overwirtes the present open window and opens up...

my.php


PS: god y cant this image b displayed now
 

drgrudge

Another Brick in the Wall
The image is not displayed as you have pasted a image that is can't be used for forum display. It's for showing to your friends or others and have your image rated.
Notice this:( the "?" and the my.ph)
my.php?image=ff2jx.jpg


Regarding the tab thing, I am not sure what's your problem.
Try to delete the present profile and create a new one and see how it goes abt.
OR
Install the TabMix Plus extension.
 
OP
__Virus__

__Virus__

Ambassador of Buzz
ff2jx.th.jpg


right here the display..thx grudge for explanation

i have download that file and i will surely try it tomorrow :)
 
Status
Not open for further replies.
Top Bottom