• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Files Are Not Copying

Status
Not open for further replies.

Josan

Gangsta
Am new to linux ,
when i tries to copy a file from one drive to the other it says thats i have no right to write data on this?(or something like this)
but am able to copy any file from any disk to my desktop
help me out .am using kubuntu
 

Garbage

God of Mistakes...
It seems that u r not log-in as ROOT. So u don't have to modify any thing except ur HOME folder. Ur desktop is under ur HOME folder. So u can copy files there.

If u wants to copy files to somewhere else, try to be ROOT / SU & copy.
 

QwertyManiac

Commander in Chief
He's trying to write to his NTFS partition ..

Go to Konsole (Terminal-like Application for KDE), run:
Code:
sudo apt-get install ntfs-config

After that's complete, run:

Code:
ntfs-config

Check both the check-boxes and hit OK. Now you can write to your NTFS partitons :)
 
OP
Josan

Josan

Gangsta
i dont know much abt linux,and its files system but how ever i was able to install it on my pc by just deleting and changing one of my drives to linux ext3 and othes as swap of 512 mb and it works and it seems to have n problem with its filesystem,
?can any give me a good reason for this problem
do i have to change my other paritions to ext 3 or other linux filesystem and as think windows is not going to recogonise these filesystems
 
OP
Josan

Josan

Gangsta
@QwertyManiac it wont work for me ,like all other codes (one for internet through mobile) whemn i copy /paste this code in the terminal it returne to nothing ,in the next post i will show you wat i says ,but it surely not works for me
 

praka123

left this forum longback
shirish_nagar said:
It seems that u r not log-in as ROOT. So u don't have to modify any thing except ur HOME folder. Ur desktop is under ur HOME folder. So u can copy files there.

If u wants to copy files to somewhere else, try to be ROOT / SU & copy.
for ntfs partitions,installing ntfs-3g is the way to get write permission.
yes,but do not login as root instead use a shortcut for Nautilus as follows in ur panel or use alacarte(in menu System>preferences>menu layout) to make an entry in Applications menu.
Code:
gksudo /usr/bin/nautilus
u get a dialog asking to give local passwd to get root nautilus.
do this.but never login as root.
edit:eek:h! u use kubuntu,so make a menu as below in desktop,
Code:
kdesu /usr/bin/konqueror
now u can browse through ur entry with full "777" privilages :)
 
OP
Josan

Josan

Gangsta
Im a dial up user and i need to configure my internet through Console ,but as i said these commands are not working for me anymore
 

praka123

left this forum longback
yes.u (may) need to use terminal for configuring internet in (k)Ubuntu.
but that too isnt that tough.u can use pppconfig command to configure dial-up.(if pppconfig:command not found error,u may need to download pppconfig from packages.ubuntu.com/pppconfig and install as "dpkg -i pppconfig.deb) .
 

Garbage

God of Mistakes...
Josan said:
Im a dial up user and i need to configure my internet through Console.

I was also using Dial-up first. But I was unable to set-up Dial-up network on Linux.

Now, I'm using Airtel GPRS & can easily setup connection on LINUX also.
 

vignesh

Wise Old Owl
I was using Dialup on Linux.Just run wvdialconf /etc/wvdial.conf and then edit the file to add details like username , password , phone number etc.If you have an external modem , it will surely work.Having an internal modem has lesser chances on working under Linux.My internal modem had drivers only for Redhat linux 9.So check your modem driver cd it may have drivers for linux.Driver is not required for external modem.
 

Garbage

God of Mistakes...
I've drivers for my internal modem for Linux Kernel 2.4 & 2.6. It is an RPM file.
& I can't install RPM on Ubuntu....:-(
 
Status
Not open for further replies.
Top Bottom